Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

flash tool not working

#1

Goodday admin,plz i need ur help,while i was formatting my phone,it was interrupted, and i got ( brom errorConfused_BROM_CMD_STARTCMD_FAIL (2005))error...i cant really say if it did format but my phone is totally dead.no sign of life. the stock rom i downloaded has no userdata.img and cache.img file. Tecno phantom z. thanks.


Reply
#2
surfing through this site ,i came across a thread that deals with fixing totally dead phone.i flashed the preloader.bin,after a short while,a red color progress bar appeared after which something popped up saying "pmb has change:it must be downloaded"...every attempt to flash any file proved abortive...plz kindly help out...thanks in anticipation
Reply
#3
(03-11-2016, 08:59 PM)Enity Wrote: surfing through this site ,i came across a thread that deals with fixing totally dead phone.i flashed the preloader.bin,after a short while,a red color progress bar appeared after which something popped up saying  "pmb has change:it must be downloaded"...every attempt to flash any file proved abortive...plz kindly help out...thanks in anticipation

Format first then flash
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
According to the video guide(how to use sp flash tool),if you must format , u must have cache.img and userdata.img ,which i dont have in the Rom i downloaded for tecno phantom Z A7.Should i still proceed? thanks alot
Reply
#5
(03-12-2016, 02:15 PM)Enity Wrote: According to the video guide(how to use sp flash tool),if you must format , u must have cache.img and userdata.img ,which i dont have in the Rom i downloaded for tecno phantom Z A7.Should i still proceed? thanks alot

userdata and cache are optional. ensure you have the rest
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(This post was last modified: 03-14-2016, 09:11 AM by Enity. )
thank you very much,i formatted and flashed using download only since cache.img and usrdata.img are not part of the rom i downloaded.it flashed it but my phone keeps booting at smartlife and tecno logo.plz i dont have a good phantom z around me here. plz i wouldnt know if u can help wth the cache.img and usrdata.img .it can boot into recovery mode.plz what can be done?thanks alot
Reply
#7
(This post was last modified: 03-14-2016, 10:06 AM by Enity. )
i just did something now,went to recoverymode, wiped cache,wiped dat/factory rest. the i rebooted the system....my phone worked like a new phone but without imei number? what can i do?
Reply
#8
(03-14-2016, 09:16 AM)Enity Wrote: i just did something now,went to recoverymode, wiped cache,wiped dat/factory rest. the i rebooted the system....my phone worked like a new phone but without imei number? what can i do?

Fix https://forum.hovatek.com/thread-116.html
Reply










Users browsing this thread:
1 Guest(s)