Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Lenovo A516 SPFT BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)

#1

Hi, haiji here nice to meet u guys.

as per subject above, i had difficult in flashing my lenovo a516 show error dram enable..

the thing is i already download the exact firmware at 'needrom', ive try it all but the result shows the same.

before this error occur i already successfully flash the lenovo a516 phone, then i try another rom just to see how it works and then the error came.

when i try to flash it back to the previous also same error.

i just notice here that before the error occur, device shows (mediatek preloader...)

but after that, till now my device detect (MTK USB...)

not detecting the 'preloader' anymore


i am sure that if device detect the 'preloader' it can be flash again.

please help..thanks
(if u guys need SS let me know)


Reply
#2
(03-17-2016, 04:04 AM)Haiji Wrote: Hi, haiji here nice to meet u guys.

as per subject above, i had difficult in flashing my lenovo a516 show error dram enable..

the thing is i already download the exact firmware at 'needrom', ive try it all but the result shows the same.

before this error occur i already successfully flash the lenovo a516 phone, then i try another rom just to see how it works and then the error came.

when i try to flash it back to the previous also same error.

i just notice here that before the error occur, device shows (mediatek preloader...)

but after that, till now my device detect (MTK USB...)

not detecting the 'preloader' anymore  


i am sure that if device detect the 'preloader' it can be flash again.

please help..thanks
(if u guys need SS let me know)

Have you tried using a different PC?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(03-17-2016, 10:50 AM)hovatek Wrote: Have you tried using a different PC?

Yes hovatek, ive done 3/4 different pc, the result shows the same 'dram error'

theres 3 main stock rom from 'needrom' and ive try all of em still 'dram' error
Reply
#4
(03-18-2016, 03:33 AM)Haiji Wrote: Yes hovatek, ive done 3/4 different pc, the result shows the same 'dram error'

theres 3 main stock rom from 'needrom' and ive try all of em still 'dram' error

have you tried a firmware sourced outside needrom?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
(03-18-2016, 09:10 PM)hovatek Wrote: have you tried a firmware sourced outside needrom?


yes I had done rom from unknown sources, last part that I detect the device not working is when I flash rom from firmwarefile.com Lenovo_A516_4.2.2_MT6572 firmware, oh ya and ive mixed the files also, by default the Lenovo_A516_4.2.2_MT6572 cache and data was empty, I replace it with the rom other sources that had succeed flashing before.

I'm using windows 10, another 3 laptop that I try is using windows 7.

the driver 'mediatek preloader' has been done install manually, and theres is yellow warning seen.

the problem is whenever my Lenovo a516 plugin to laptop it detected as MTK USB...if I remove all the driver(uninstall), it appear shows as USB Serial Device..

now my Lenovo a516 cannot switch on. I wonder if is it dead already or can be save using other methods.
Reply
#6
(03-18-2016, 09:10 PM)hovatek Wrote: have you tried a firmware sourced outside needrom?

one more thing is, before I flashing the Lenovo_A516_4.2.2_MT6572 rom, I already format the whole flash. yup...whole flash using v5 spft.
Reply
#7
(03-21-2016, 09:51 AM)Haiji Wrote: one more thing is, before I flashing the Lenovo_A516_4.2.2_MT6572 rom, I already format the whole flash. yup...whole flash using v5 spft.

Of course the phone will go dead.
So you're getting error 4032 with all firmware?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#8
(03-21-2016, 02:15 PM)hovatek Wrote: Of course the phone will go dead.
So you're getting error 4032 with all firmware?

i only try 3 out of 5 rom from needrom.com, 2official 1custom.

tested:
Lenovo A516 LCM (official)
Lenovo A516 (official)
LENOVO A516 (custom)

untested:
COLOR OS 2 Lenovo (custom)
ROM SONY XPERIA (custom)

but... i still wonder why the phone is detecting MTK USB instead of preloader (driver installed manually already)

maybe the phone is totally dead...sob sob sob ~
Reply
#9
(03-21-2016, 05:50 PM)Haiji Wrote: i only try 3 out of 5 rom from needrom.com, 2official 1custom.

tested:
Lenovo A516 LCM (official)
Lenovo A516 (official)
LENOVO A516 (custom)

untested:
COLOR OS 2 Lenovo (custom)
ROM SONY XPERIA (custom)

but... i still wonder why the phone is detecting MTK USB instead of preloader (driver installed manually already)

maybe the phone is totally dead...sob sob sob ~

try applying the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
(03-21-2016, 08:48 PM)hovatek Wrote: try applying the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html

Thanks hovatek, I somehow manage to get the 'mediatek preloader..'

I update the driver manually and found the 'preloader' thing..(I untick the signature checkbox) my bad, I didn't notice that

unfortunately, there still the same error occur...

if the official rom is not it, how to find the correct one?
Reply










Users browsing this thread:
1 Guest(s)