Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno p9 won't display after flashing

#1

Hi.. I flashed my Tecno p9 tab with ROM from your site (I tried both 4.2 and 4.4) but in both cases it powers on but won't display anything on the screen.. Sp flash tool completes flashing the tab and verifies. My PC can detect the phone memory when I plug it after flashing but won't read the contents inside. Please help...

Sent from my TECNO H6 using Hovatek mobile


Reply
#2
(03-20-2016, 08:26 AM)nicckymouse Wrote: Hi.. I flashed my Tecno p9 tab with ROM from your site (I tried both 4.2 and 4.4) but in both cases it powers on but won't display anything on the screen.. Sp flash tool completes flashing the tab and verifies. My PC can detect the phone memory when I plug it after flashing but won't read the contents inside. Please help...

Sent from my TECNO H6 using Hovatek mobile

download preloader.bin @ https://forum.hovatek.com/attachment.php?aid=1614
replace the preloader.bin in the firmware with this then reflash
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I have done that. it still does not display but it seems its powering on coz when I connect it to my PC its now appearing as Tecno p9 in devices and printers


Sent from my TECNO H6 using Hovatek mobile
Reply
#4
(This post was last modified: 03-21-2016, 12:02 PM by nicckymouse. )
Thanks so much.. It has finally worked after trying your trick several times.. I downloaded the preloader.bin as instructed and did the replacement as instructed . the first attempt did not work then the second worked. But now it does not go past the Tecno logo and does not show recovery menu

Sent from my TECNO H6 using Hovatek mobile
Reply
#5
The phone is now displaying but won't go past the Tecno logo. It does not boot into recovery

Sent from my TECNO H6 using Hovatek mobile
Reply
#6
(03-21-2016, 12:04 PM)nicckymouse Wrote: The phone is now displaying but won't go past the Tecno logo. It does not boot into recovery

Sent from my TECNO H6 using Hovatek mobile

What button combo are you using to boot into recovery?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
It seem I did not let the phone charge enough thats why it won't show the recovery menu . after charging for 3 hours the phone was at 8% and I managed to access the recovery menu. I formated and after rebooting it worked well... Thanks a lot

Sent from my TECNO H6 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)