Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno f8 freezing on tecno logo

#1

hi. my tecno f8 is freezing on the tecno logo i have tried flashing it using the rom for tecno f8 i downloaded from your site but ere is no change. and also the recovery, cache and userdata files are missing from the rom. i have another stock that can be installed using the recovery mode but it is not completing. its jus saying installation aborted. can you assist me with another rom for tecno f8 as well as the clockworkmod file. my email is [email protected] thank you


Reply
#2
(03-21-2016, 11:08 AM)termaque Wrote: hi. my tecno f8 is freezing on the tecno logo i have tried flashing it using the rom for tecno f8 i downloaded from your site but ere is no change. and also the recovery, cache and userdata files are missing from the rom. i have another stock that can be installed using the recovery mode but it is not completing. its jus saying installation aborted. can you assist me with another rom for tecno f8 as well as the clockworkmod file. my email is [email protected] thank you

* after flashing, do a factory reset in recovery mode

* inside the f8 backup, there is a file named "factory_NONmodified_recovery.img" ..you can use that file as the recovery image
Reply
#3
i have flashed it and entered into recovery mode but i cant do a factory reset its saying mount /data error, force format /data
Reply
#4
how do i access the f8 backup?.
Reply
#5
(03-21-2016, 02:05 PM)termaque Wrote: i have flashed it and entered into recovery mode but i cant do a factory reset its saying mount /data error, force format /data

do an emmc wipe in factory mode

* boot to factory mode using vol down and power button
refer to https://forum.hovatek.com/thread-580.html
Reply
#6
i have tried it and there is no change i am still facing the same problems. in factory mode ere is no emmc wipe option. if i press the vol up and power button i am seeing the options listed below:

reboot system now
apply update from ABD
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data

if i wipe data/factory reset it is writing Mount /data error, force format /data

what should i do now?
Reply
#7
(03-22-2016, 07:42 AM)termaque Wrote: i have tried it and there is no change i am still facing the same problems. in factory mode ere is no emmc wipe option. if i press the vol up and power button i am seeing the options listed below:

reboot system now
apply update from ABD
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data

if i wipe data/factory reset it is writing Mount /data error, force format /data

what should i do now?

Tell me about this other ROM you have. List the files inside.
Reply
#8
it is a zipped file with a boot.img file and 3 folders (data, meta-inf and system).
Reply
#9
(03-23-2016, 07:45 AM)termaque Wrote: it is a zipped file with a boot.img file and 3 folders (data, meta-inf and system).

This looks like a custom rom Is the system file in folder or in img file format
Reply
#10
(03-23-2016, 07:45 AM)termaque Wrote: it is a zipped file with a boot.img file and 3 folders (data, meta-inf and system).

send the recovery.img to [email protected] so we port a custom recovery.
its running on Android 4.2 right?
Reply










Users browsing this thread:
1 Guest(s)