Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Help! How can I unbrick Tecno H7?

#1

I have Tecno H7 already bricked, but before the brick of my Tecno H7, my phone do restart itself frequently and then i decide to backup my Stock rom using the tutorial I found here on hovatek to backup my stock ROM before flashing (sp flashtool), backup was successful reading the tutorial on hovatek. When I decide to flash the stock ROM back to the H7 phone I discovered that the preloader is either corrupt {how do i know?} Out of the list that was ticked in (sp flashtool) Preloader is the only option that the text blinked(red before text turns black) when I clicked download dis msg pop up, see screenshot  
.jpg   22.jpg (Size: 110.36 KB / Downloads: 7) ; after flashing the phone, the phone wouldn't boot finish stucked at the Tecno logo. Can't enter Safe mode using Power button + volume up (instead phone reboots again). In addition when flashing i got an error  see screenshot ! Now am confused dunno what to do any help or suggestion from anybody is welcome . Really need to restore my phone back to normal ASAP. Thank you...
.jpg   sss.jpg (Size: 89.9 KB / Downloads: 7)


Reply
#2
(01-26-2015, 03:04 PM)Spondulix Wrote: I have Tecno H7 already bricked, but before the brick of my Tecno H7, my phone do restart itself frequently and then i decide to backup my Stock rom using the tutorial I found here on hovatek to backup my stock ROM before flashing (sp flashtool), backup was successful reading the tutorial on hovatek. When I decide to flash the stock ROM back to the H7 phone I discovered that the preloader is either corrupt {how do i know?} Out of the list that was ticked in (sp flashtool) Preloader is the only option that the text blinked(red before text turns black) when I clicked download dis msg pop up, see screenshot  ; after flashing the phone, the phone wouldn't boot finish stucked at the Tecno logo. Can't enter Safe mode using Power button + volume up (instead phone reboots again). In addition when flashing i got an error  see screenshot ! Now am confused dunno what to do any help or suggestion from anybody is welcome . Really need to restore my phone back to normal ASAP. Thank you...

Well, somehow, the backup you made isnt compatible with your phone. Its normal to have preloader in red. doesnt mean its corrupt, just means you should be careful when flashing this file.
were you able to flash the files to the phone despite the BROM error 4032 (second image)?
Reply
#3
(01-26-2015, 05:31 PM)hovatek Wrote:
(01-26-2015, 03:04 PM)Spondulix Wrote: I have Tecno H7 already bricked, but before the brick of my Tecno H7, my phone do restart itself frequently and then i decide to backup my Stock rom using the tutorial I found here on hovatek to backup my stock ROM before flashing (sp flashtool), backup was successful reading the tutorial on hovatek. When I decide to flash the stock ROM back to the H7 phone I discovered that the preloader is either corrupt {how do i know?} Out of the list that was ticked in (sp flashtool) Preloader is the only option that the text blinked(red before text turns black) when I clicked download dis msg pop up, see screenshot  ; after flashing the phone, the phone wouldn't boot finish stucked at the Tecno logo. Can't enter Safe mode using Power button + volume up (instead phone reboots again). In addition when flashing i got an error  see screenshot ! Now am confused dunno what to do any help or suggestion from anybody is welcome . Really need to restore my phone back to normal ASAP. Thank you...

Well, somehow, the backup you made isnt compatible with your phone. Its normal to have preloader in red. doesnt mean its corrupt, just means you should be careful when flashing this file.
were you able to flash the files to the phone despite the BROM error 4032 (second image)?

No, after getting that error on the (second image) my phone wouldn't turn on or charge but it does vibrate whenever I hold the power button + volume down
Reply
#4
(This post was last modified: 01-26-2015, 08:34 PM by hovatek. )
(01-26-2015, 07:50 PM)Spondulix Wrote: No, after getting that error on the (second image) my phone wouldn't turn on or charge but it does vibrate whenever I hold the power button + volume down

since you made the backup of this very phone before the brick then it must mean that this backup is for your phone.
The error 4032 is a mismatch error. meaning either the backup wasnt done properly or there's some driver issue at play.
Here's what you'll do
1. Delete the Sp flash tool folder then re-extract
2. Uninstall Vcom, preloader and mediatek drivers using USB deview then manually install vcom drivers ( see https://forum.hovatek.com/thread-440.html )
3. Try flashing using version SP flash tool v5

..waiting
Reply
#5
method tried, phone can turn on now but still won't finish booting .
Reply
#6
(01-27-2015, 09:16 AM)Spondulix Wrote: method tried, phone can turn on now but still won't finish booting .

gets stuck @ TECNO logo? Have you tried a factory reset in recovery mode? and formatting the memory card?
Reply
#7
yes now it has turn on finally but it is misbehaving sir. and have factory reset . but anyways thanks for your supports
Reply
#8
(01-27-2015, 04:43 PM)Spondulix Wrote: yes now it has turn on finally but it is misbehaving sir. and have factory reset . but anyways thanks for your supports

Are you satisfied with the phone's state or still need support?
Reply










Users browsing this thread:
1 Guest(s)