Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno h5 rom

#21

(01-30-2015, 02:57 PM)oluwapoju Wrote: I don't see the download link of the cwm back......
its there! https://hovatek.com/redirect.php?link=ht...t=download


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
Still can't download picture below
Reply
#23
Picture

Attached Files
.jpg   IMG_20150130_214529.JPG (Size: 8.01 KB / Downloads: 1)
Reply
#24
(This post was last modified: 01-31-2015, 01:50 AM by oluwapoju. )
Have now downloaded the backup but the problem now is that I get an error msg while trying to restore backup saying "Error while restoring /system"
Reply
#25
If it was only data that couldn't get restored then wipe data / factory reset and reboot the phone

Sent from Hovatek Forum on Tapatalk

Reply
#26
System not data
Reply
#27
Can't install custom ROM error msg E:Can't open /sdcard/blah blah.zip (bad
Reply
#28
(01-31-2015, 02:01 AM)oluwapoju Wrote: Can't install custom ROM error msg E:Can't open /sdcard/blah blah.zip (bad

In CWM recovery, go to mounts and storage then mount system and SD card and try again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
What's about the cwm backup error
Reply
#30
Mounting didn't solve it
Reply










Users browsing this thread:
1 Guest(s)