Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO F5 NOT RESPONDING

#1

pls Admin. I need your assistance. I was trying to flash a dead tecno f5 but I kept on receiving an error message that 
"BROM ERROR:S-TIMEOUT (1042)
(Hint).

please what is the possible solution?


Reply
#2
(03-25-2016, 05:21 AM)dave91 Wrote: pls Admin. I need your assistance. I was trying to flash a dead tecno f5 but I kept on receiving an error message that 
"BROM ERROR:S-TIMEOUT (1042)
(Hint).

please what is the possible solution?

Use a different PC and SP flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(03-25-2016, 12:41 PM)hovatek Wrote:
(03-25-2016, 05:21 AM)dave91 Wrote: pls Admin. I need your assistance. I was trying to flash a dead tecno f5 but I kept on receiving an error message that 
"BROM ERROR:S-TIMEOUT (1042)
(Hint).

please what is the possible solution?

Use a different PC and SP flash tool @ https://forum.hovatek.com/thread-159.html




all files dat I used for d first process where downloaded on dis site.
Reply
#4
(03-25-2016, 09:26 PM)dave91 Wrote: all files dat I used for d first process where downloaded on dis site.

try using a different PC and or different USB cord
Reply
#5
I have tried another pc and usb yet the same.
my concern is according to d guide, sp flash tools should be able to recognize my phone and bring out the details but it is not as such. please what else can I do?
Reply
#6
(03-28-2016, 06:01 AM)dave91 Wrote: I have tried another pc and usb yet the same.
my concern is according to d guide, sp flash tools should be able to recognize my phone and bring out the details but it is not as such. please what else can I do?

Have you installed vcom drivers as the sp flash tool guide above instructed?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
yes I have installed vcom driver but when I open it, no installable file in its folder
Reply
#8
(03-28-2016, 10:00 PM)dave91 Wrote: yes I have installed vcom driver but when I open it, no installable file in its folder

See https://forum.hovatek.com/thread-440.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)