Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO M3 STUCK AT TECNO LOGO AFTER FLASH

#1

My brothers tecno m3 started acting weird it could only place calls when ever it likes after dialling and also after factory resetting the device all his apps are not cleared so i figured his OS might be faulty.........i now checked for a rom on this site and found its stock rom of version 4.2.2 (new) which is same as the device upon flashing it i mistakenly selected "format all and download" before i noticed the rom didn't come with "cache" and "user data" so after that sp flash tool told me that my files are not complete and you know when format all and download is ticked it assumes it includes the cache and user data also....after formatting then when flashing it notified me my files are not complete.....i now changed to DOWNLOAD ONLY because i already formatted the device so after downloading the files the m3 is now stuck at the tecno logo......i can enter recovery and wipe the cache but still it only gets stuck at the bootlogo recharged my device now.....and its still loading help pls.........the old stock os available on your site doesnt even power on the phone or talkmore of entering recovery.......help me fix this phone plsssss.....THANKSSS


Reply
#2
(This post was last modified: 03-28-2016, 06:02 PM by hovatek. )
(03-27-2016, 07:52 PM)Degereji Wrote: My brothers tecno m3 started acting weird it could only place calls when ever it likes after dialling and also after factory resetting the device all his apps are not cleared so i figured his OS might be faulty.........i now checked for a rom on this site and found its stock rom of version 4.2.2 (new) which is same as the device upon flashing it i mistakenly selected "format all and download" before i noticed the rom didn't come with "cache" and "user data" so after that sp flash tool told me that my files are not complete and you know when format all and download is ticked it assumes it includes the cache and user data also....after formatting then when flashing it notified me my files are not complete.....i now changed to DOWNLOAD ONLY  because i already formatted the device so after downloading the files the m3 is now stuck at the tecno logo......i can enter recovery and wipe the cache but still it only gets stuck at the bootlogo recharged my device now.....and its still loading help pls.........the old stock os available on your site doesnt even power on the phone or talkmore of entering recovery.......help me fix this phone plsssss.....THANKSSS

Boot into factory mode and wipe eMMC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 07-16-2016, 01:46 PM by Mtaka Lameck. )
My TECNO M3 started acting badly but i checked for a rom on this site and found its stock rom of version 4.4 and 4.2 (new and old ) which i mistakenly selected "format all and download" before i noticed the rom didn't come with "cache" and "user data" so after that sp flash tool told me that my files are not complete and you know when format all and download is ticked it assumes it includes the cache and user data also....after formatting then when flashing it notified me my files are not complete.....i now changed to DOWNLOAD ONLY because i already formatted the device so after downloading the files the m3 is now stuck at the tecno logo......i can enter recovery and wipe the cache but still it only gets stuck at the bootlogo recharged my device now.....and its still loading help pls.........the old stock os available on your site doesnt even power on the phone or talkmore of entering recovery pls need your help
Reply
#4
(07-16-2016, 01:22 PM)Mtaka Lameck Wrote: My TECNO M3 started acting badly but i checked for a rom on this site and found its stock rom of version 4.4 and 4.2 (new and old ) which i mistakenly selected "format all and download" before i noticed the rom didn't come with "cache" and "user data" so after that sp flash tool told me that my files are not complete and you know when format all and download is ticked it assumes it includes the cache and user data also....after formatting then when flashing it notified me my files are not complete.....i now changed to DOWNLOAD ONLY because i already formatted the device so after downloading the files the m3 is now stuck at the tecno logo......i can enter recovery and wipe the cache but still it only gets stuck at the bootlogo recharged my device now.....and its still loading help pls.........the old stock os available on your site doesnt even power on the phone or talkmore of entering recovery pls need your help

create a new thread, this is someone else's support thread
see https://forum. hovatek.com/thread-514.html for how to create a thread.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)