Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno detected by pc but not booting at all

#1

Hello people,I have a techno y300-0100 when I connect it to the PC it makes a sound like a USB device is detected but I can't power it on or get to recovery,please help.


Reply
#2
(03-30-2016, 04:29 PM)neyzo Wrote: Hello people,I have a techno y300-0100 when I connect it to the PC it makes a sound like a USB device is detected but I can't power it on or get to recovery,please help.

* how exactly did this start?
* whats the exact model of your device?
Reply
#3
(03-30-2016, 08:55 PM)X3non Wrote:
(03-30-2016, 04:29 PM)neyzo Wrote: Hello people,I have a techno y300-0100 when I connect it to the PC it makes a sound like a USB device is detected but I can't power it on or get to recovery,please help.

* how exactly did this start?
* whats the exact model of your device?

My bad,it is a huawei y300-0100 it is my clients phone all he said is that it started getting stuck, sometimes processes getting terminated so he stopped using it, for a while, someday he tried to power it up but it didn't bootup,so he brought it to me,I tried charging the battery on another phonephone,tried using another battery nothing hapend ,but if I connect it to the PC it gives me a USB detected sound and care suit gave a massage"device conected in emergency mode".
Reply
#4
(03-31-2016, 08:16 AM)neyzo Wrote: My bad,it is a huawei y300-0100 it is my clients phone all he said is that it started getting stuck, sometimes processes getting terminated so he stopped using it, for a while, someday he tried to power it up but it didn't bootup,so he brought it to me,I tried charging the battery on another phonephone,tried using another battery nothing hapend ,but if I connect it to the PC it gives me a USB detected sound and care suit gave a massage"device conected in emergency mode".

Take out the battery and reinsert.
Hold the volume increase button then connect to PC.
Let me know what happens
Reply
#5
(03-31-2016, 11:35 AM)hovatek Wrote:
(03-31-2016, 08:16 AM)neyzo Wrote: My bad,it is a huawei y300-0100 it is my clients phone all he said is that it started getting stuck, sometimes processes getting terminated so he stopped using it, for a while, someday he tried to power it up but it didn't bootup,so he brought it to me,I tried charging the battery on another phonephone,tried using another battery nothing hapend ,but if I connect it to the PC it gives me a USB detected sound and care suit gave a massage"device conected in emergency mode".

Take out the battery and reinsert.
Hold the volume increase button then connect to PC.
Let me know what happens

I tried what you told me for a couple of times and even tried living it conected for some minutes but still the same results.
Reply
#6
(04-01-2016, 11:30 AM)neyzo Wrote: I tried what you told me for a couple of times and even tried living it conected for some minutes but still the same results.

have you downloaded the firmware?
Reply
#7
(04-02-2016, 01:20 AM)hovatek Wrote:
(04-01-2016, 11:30 AM)neyzo Wrote: I tried what you told me for a couple of times and even tried living it conected for some minutes but still the same results.

have you downloaded the firmware?

Yes,and I have tried updating it to,but still the phone dosnt respond.
Reply
#8
(04-03-2016, 10:25 AM)neyzo Wrote: Yes,and I have tried updating it to,but still the phone dosnt respond.

was flashing successful?
Reply
#9
(This post was last modified: 04-04-2016, 05:43 AM by neyzo. )
(04-03-2016, 05:08 PM)hovatek Wrote:
(04-03-2016, 10:25 AM)neyzo Wrote: Yes,and I have tried updating it to,but still the phone dosnt respond.

was flashing successful?
No, it did not boot to start the updating
Reply
#10
(04-03-2016, 05:29 PM)neyzo Wrote: No, it did not boot to start the updating

What kind of firmware are you trying to flash? List the files in it
Reply










Users browsing this thread:
1 Guest(s)