Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] once again the ghost 'Encryption unsuccessful error' has raised

#1
Sad 

once again the ghost 'Encryption unsuccessful error' has raised head
My android mi-436 (spice) is stuck at this point. Factory reset and wipe cache partition isn't working at all. I have actual ROM STOCK and want to flash it, but neither ADB nor External SDCARD is working.
ADB needs usb connection but my phone does not connect at usb with PC. and at the point of Android System Recovery , it shows internal sdcard instead of External ...

I am stuck, what to do,, please help !  



Attached Files
.jpg   ghost.jpg (Size: 61.32 KB / Downloads: 2)
Reply
#2
(This post was last modified: 01-28-2015, 10:44 AM by hovatek. )
(01-28-2015, 07:12 AM)nitin2call Wrote: once again the ghost 'Encryption unsuccessful error' has raised head
My android mi-436 (spice) is stuck at this point. Factory reset and wipe cache partition isn't working at all. I have actual ROM STOCK and want to flash it, but neither ADB nor External SDCARD is working.
ADB needs usb connection but my phone does not connect at usb with PC. and at the point of Android System Recovery , it shows internal sdcard instead of External ...

I am stuck, what to do,, please help !  
1. Can you list the files in the stock ROM you have there  (need to be sure you've got what you need)
2. Are you certain the stock ROM is for your exact model?
3. When you say "but my phone does not connect at usb with PC", do you mean the USB port is bad or what?
4. Have you tried flashing the stock ROM using SP flash tool? and what error do you get if you have? 
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(01-28-2015, 10:41 AM)hovatek Wrote:
(01-28-2015, 07:12 AM)nitin2call Wrote: once again the ghost 'Encryption unsuccessful error' has raised head
My android mi-436 (spice) is stuck at this point. Factory reset and wipe cache partition isn't working at all. I have actual ROM STOCK and want to flash it, but neither ADB nor External SDCARD is working.
ADB needs usb connection but my phone does not connect at usb with PC. and at the point of Android System Recovery , it shows internal sdcard instead of External ...

I am stuck, what to do,, please help !  
1. Can you list the files in the stock ROM you have there  (need to be sure you've got what you need)
2. Are you certain the stock ROM is for your exact model?
3. When you say "but my phone does not connect at usb with PC", do you mean the USB port is bad or what?
4. Have you tried flashing the stock ROM using SP flash tool? and what error do you get if you have? 

ANSWER OF 1. I have downloaded "Spice Mi-436 IND Ver13.0 14-01-14 1635"
In this i have found 3 Folder's, Here is the details of them:-

1. Folder Name "Driver" :- For Windows & ADB Driver.
2. Folder Name "Firmware" :- Disc img's and MT6572_Android_scatter.
3. Folder Name "Flash Tool" :- SP Flash Tool V3.1344.0.sn212 & their related files in it.
4. Notepads :- Instructions & Credits

ANSWER OF 2. Yes, I am 100% sure about it.

ANSWER OF 3. MY SPICE 436 PHONE charging while i connect it with pc usb port but it is not responding anything else with battery attach or without battery attach.

ANSWER OF 4. I have tried to flash the stock ROM using SP flash tool but before that it should be connect with pc. but it is not responding anything in Device Manager. (I have also tried on 3-4 laptops & desktop but zero response. But still it is charging when i connect with battery and start the phone. it showing Encryption Unsuccessful Error.) .... Please help Thanks in Advance !!!
Reply
#4
(01-28-2015, 01:46 PM)nitin2call Wrote: ANSWER OF 1. I have downloaded "Spice Mi-436 IND Ver13.0 14-01-14 1635"
In this i have found 3 Folder's, Here is the details of them:-

1. Folder Name "Driver" :- For Windows & ADB Driver.
2. Folder Name "Firmware" :- Disc img's and MT6572_Android_scatter.
3. Folder Name "Flash Tool" :- SP Flash Tool V3.1344.0.sn212 & their related files in it.
4. Notepads :- Instructions & Credits

ANSWER OF 2. Yes, I am 100% sure about it.

ANSWER OF 3. MY SPICE 436 PHONE charging while i connect it with pc usb port but it is not responding anything else with battery attach or without battery attach.

ANSWER OF 4. I have tried to flash the stock ROM using SP flash tool but before that it should be connect with pc. but it is not responding anything in Device Manager. (I have also tried on 3-4 laptops & desktop but zero response. But still it is charging when i connect with battery and start the phone. it showing Encryption Unsuccessful Error.) .... Please help Thanks in Advance !!!

1. ok. when you tried flashing firmware using sp flash tool, was it successful?
2. Have you formatted an SD card and put into the phone?

BTW, read https://forum.hovatek.com/thread-579.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(01-28-2015, 02:38 PM)hovatek Wrote:
(01-28-2015, 01:46 PM)nitin2call Wrote: ANSWER OF 1. I have downloaded "Spice Mi-436 IND Ver13.0 14-01-14 1635"
In this i have found 3 Folder's, Here is the details of them:-

1. Folder Name "Driver" :- For Windows & ADB Driver.
2. Folder Name "Firmware" :-  Disc img's and MT6572_Android_scatter.
3. Folder Name "Flash Tool" :- SP Flash Tool V3.1344.0.sn212 & their related files in it.
4. Notepads :- Instructions & Credits

ANSWER OF 2. Yes, I am 100% sure about it.

ANSWER OF 3. MY SPICE 436 PHONE charging while i connect it with pc usb port but it is not responding anything else with battery attach or without battery attach.

ANSWER OF 4. I have tried to flash the stock ROM using SP flash tool but before that it should be connect with pc. but it is not responding anything in Device Manager. (I have also tried on 3-4 laptops & desktop but zero response. But still it is charging when i connect with battery and start the phone. it showing Encryption Unsuccessful Error.) .... Please help Thanks in Advance !!!

1. ok.  when you tried flashing firmware using sp flash tool, was it successful?
2. Have you formatted an SD card and put into the phone?

BTW,  read  https://forum.hovatek.com/thread-579.html

Answer 1 - Sp flash tool needs usb and because usb is not getting connected ( as i mentioned earlier), Flashing ROM not possible.
Answer 2 - Yes, I formatted SD card but phone is showing Internal SD Card instead of external (in recovery mode) Huh
Reply
#6
(This post was last modified: 01-28-2015, 03:38 PM by hovatek. )
(01-28-2015, 02:51 PM)nitin2call Wrote: Answer 1 - Sp flash tool needs usb and because usb is not getting connected ( as i mentioned earlier), Flashing ROM not possible.
Answer 2 - Yes, I formatted SD card but phone is showing Internal SD Card instead of external (in recovery mode)  Huh

this is between recovery.fstab (mount points) and vold.fstab (storage settings)

here's what you'll do. using this guide @ https://forum.hovatek.com/thread-440.html , uninstall all preloader, vcom and mtk drivers (using usb deview) then manually install vcom drivers. Try flashing using sp flash tool after this
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(01-28-2015, 03:33 PM)hovatek Wrote:
(01-28-2015, 02:51 PM)nitin2call Wrote: Answer 1 - Sp flash tool needs usb and because usb is not getting connected ( as i mentioned earlier), Flashing ROM not possible.
Answer 2 - Yes, I formatted SD card but phone is showing Internal SD Card instead of external (in recovery mode)  Huh

this is between recovery.fstab (mount points) and vold.fstab (storage settings)

here's what you'll do. using this guide @ https://forum.hovatek.com/thread-440.html , uninstall all preloader, vcom and mtk drivers (using usb deview) then manually install vcom drivers. Try flashing using sp flash tool after this

As you describe I have removed all drivers and re-installed Manually vcom drivers but my phone is not detecting when i connect to pc ... i have tried volume up or down key 3-4 min. but no response.

PLZ REPLY...
Reply
#8
(01-29-2015, 07:20 AM)nitin2call Wrote: As you describe I have removed all drivers and re-installed Manually vcom drivers but my phone is not detecting when i connect to pc ... i have tried volume up or down key 3-4 min. but no response.

PLZ REPLY...

connect the phone to PC without battery and see if device manager blinks / refreshes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(01-29-2015, 10:47 AM)hovatek Wrote:
(01-29-2015, 07:20 AM)nitin2call Wrote: As you describe I have removed all drivers and re-installed Manually vcom drivers but my phone is not detecting when i connect to pc ... i have tried volume up or down key 3-4 min. but no response.

PLZ REPLY...

connect the phone to PC without battery and see if  device manager blinks / refreshes


Request you to please read again from TOP, I am loudly saying in every line it is not detecting with or without battery attached when connect to pc usb port.

why u are repeating same questions.

Need solution bro....
Reply
#10
(01-29-2015, 10:54 AM)nitin2call Wrote: Request you to please read again from TOP, I am loudly saying in every line it is not detecting with or without battery attached when connect to pc usb port.

why u are repeating same questions.

Need solution bro....
sorry but we need be certain of certain. your replies are giving inconsistent scenarios. you said
" MY SPICE 436 PHONE charging
while i connect it with pc usb port but it is not
responding anything else with battery attach or
without battery attach"

How's it possible for your PC to charge your phone without any form of recognition?
it's either your USB port isn't in perfect condition or you're having driver issues.
sorry that the questions sound repetitive but they're actually not. we're trying to fully confirm every outcome
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)