Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO M5 Old Variant Stock Rom

#1

Angry I have a Tecno M5 and and I tried to flash it with the ROM here but its not coming up because the ROM differs from the old one.
One thing I noticed was that while the phone was still okay, it had a white logo and then a loading dotted lines under the logo but the new ROM has a logo like that of the new variant of P5.
I guess if I can get the ROM of that same variant it'll fix the problem.
Anyone can Volunteer to help.
or is there a way to flash a different variant on another hardware and make it work?


Reply
#2
(03-31-2016, 12:19 PM)Kayods Wrote: Angry I have a Tecno M5 and and I tried to flash it with the ROM here but its not coming up because the ROM differs from the old one.
One thing I noticed was that while the phone was still okay, it had a white logo and then a loading dotted lines under the logo but the new ROM has a logo like that of the new variant of P5.
I guess if I can get the ROM of that same variant it'll fix the problem.
Anyone can Volunteer to help.
or is there a way to flash a different variant on another hardware and make it work?

What version of Android was it originally running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(03-31-2016, 10:01 PM)hovatek Wrote:
(03-31-2016, 12:19 PM)Kayods Wrote: Angry I have a Tecno M5 and and I tried to flash it with the ROM here but its not coming up because the ROM differs from the old one.
One thing I noticed was that while the phone was still okay, it had a white logo and then a loading dotted lines under the logo but the new ROM has a logo like that of the new variant of P5.
I guess if I can get the ROM of that same variant it'll fix the problem.
Anyone can Volunteer to help.
or is there a way to flash a different variant on another hardware and make it work?

What version of Android was it originally running on?

It's Version 4.2
Reply
#4
(04-01-2016, 02:10 AM)Kayods Wrote: It's Version 4.2

Was flashing successful or you got an error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(04-01-2016, 10:01 PM)hovatek Wrote:
(04-01-2016, 02:10 AM)Kayods Wrote: It's Version 4.2

Was flashing successful or you got an error?

Flashing was successful.
I've fixed it. I flashed the ROM I got here after completely formatting the phone and it came up.
Thanks. Now I'm faced with a P3 that doesn't boot into recovery or factory mode.
I've created a thread for it.
I need help.
thanks once again.

Reply










Users browsing this thread:
1 Guest(s)