Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

XGody X200 won't stay connected in device manager

#1

Hi all,

Having a problem with xGody X200 i'm trying to reflash the phone with the software I got from the seller and the instructions are a bit choppy.

Basically I get to the point where I load in the my files ready to flash then I connect the phone without a battery then put the battery in it appears in the device manager for a split seconds then disconnects straight away?

It comes up as MediaTek PreLoader VCOM Port (COM5) then goes away immediately.

I've tried

- Right clicking it in device manager and doing a driver update manually using the VCOM installation instructions it tells me they're up to do
- New cable
- Different port
- Holding Volume Up
- Holding Volume down
- Holding both volumes
- Installing more drivers from the INI file

I'm using Windows 7 64 bit with Driver Signing turned off.

Literally no more ideas as to what I can do to get the phone to stay connected. Developer mode and USB Debugging are enabled on the phone just in case. Also ADB Drivers are installed on the laptop as I use it to do Firesticks as well.

Anyone shed any light please?

thank you


Reply
#2
(03-31-2016, 10:31 PM)Chapster5 Wrote: Hi all,

Having a problem with xGody X200 i'm trying to reflash the phone with the software I got from the seller and the instructions are a bit choppy.

Basically I get to the point where I load in the my files ready to flash then I connect the phone without a battery then put the battery in it appears in the device manager for a split seconds then disconnects straight away?

It comes up as MediaTek PreLoader VCOM Port (COM5) then goes away immediately.

I've tried

- Right clicking it in device manager and doing a driver update manually using the VCOM installation instructions it tells me they're up to do
- New cable
- Different port
- Holding Volume Up
- Holding Volume down
- Holding both volumes
- Installing more drivers from the INI file

I'm using Windows 7 64 bit with Driver Signing turned off.

Literally no more ideas as to what I can do to get the phone to stay connected. Developer mode and USB Debugging are enabled on the phone just in case. Also ADB Drivers are installed on the laptop as I use it to do Firesticks as well.

Anyone shed any light please?

thank you

Follow the SP flash tool guide @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)