Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno R7 MT6591 ROM

#1

I have a tecno R7 phone that recently began malfunctioning. It initially started with the WiFi and hotspot not coming on(Mac address unavailable but the address is visible when i boot into safe mode) then later it began hanging and sometimes failing to boot properly. It loopboots the tecno and sometimes it just automatically restart after booting to the home screen. I resorted to factory reset and wiping the cache. The problem still persisted. I noticed that anytime I restore userdata, the phone boots normally and works for about 3mins before freezing. I xonsidered flashing the phone. It's mt6589 based phone but following my taking the phone to tecno fo the screen to be replaced. I've noticed the phone always writing"upgrading android" for about 2wks before it stopped writing that. I downloaded the backup ROM from this site but the scatter reads mt6592. I've tried using it to flash the phone but I get "pmt has changed, it must be downloaded". I later booted into safe mode(using power and vol down button) and ran an automatic testing. The WiFi worked and when I went to the "about" option, it showed "bb chipset" to be mt6591" not 6589 or 6592. Please, how do I fix this? Thanks.


Reply
#2
(04-03-2016, 07:59 AM)dwyrght Wrote: I have a tecno R7 phone that recently began malfunctioning. It initially started with the WiFi and hotspot not coming on(Mac address unavailable but the address is visible when i boot into safe mode) then later it began hanging and sometimes failing to boot properly. It loopboots the tecno and sometimes it just automatically restart after booting to the home screen. I resorted to factory reset and wiping the cache. The problem still persisted. I noticed that anytime I restore userdata, the phone boots normally and works for about 3mins before freezing. I xonsidered flashing the phone. It's mt6589 based phone but following my taking the phone to tecno fo the screen to be replaced. I've noticed the phone always writing"upgrading android" for about 2wks before it stopped writing that. I downloaded the backup ROM from this site but the scatter reads mt6592. I've tried using it to flash the phone but I get "pmt has changed, it must be downloaded". I later booted into safe mode(using power and vol down button) and ran an automatic testing. The WiFi worked and when I went to the "about" option, it showed "bb chipset" to be mt6591" not 6589 or 6592. Please, how do I fix this? Thanks.

If you getting pmt changed use format+download in spflashtool and lets us know how it goes
Reply
#3
format first then download only
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(04-03-2016, 05:04 PM)hovatek Wrote: format first then download only

OK. Thanks . I luckily ran into a person that helped out. He used "miracle software".. And I've also extracted a Rom following the tutorial on this forum using so flash tool.

Sent from my TECNO R7 using Hovatek mobile
Reply
#5
If you getting pmt changed use format+download in spflashtool and lets us know how it goes
[/quote]

Thanks bro. Got another way round it.

Sent from my TECNO R7 using Hovatek mobile
Reply
#6
Thanks pal. the issue was fixed using miracle box for flashing
(04-03-2016, 08:43 AM)matybazz Wrote:
(04-03-2016, 07:59 AM)dwyrght Wrote: I have a tecno R7 phone that recently began malfunctioning. It initially started with the WiFi and hotspot not coming on(Mac address unavailable but the address is visible when i boot into safe mode) then later it began hanging and sometimes failing to boot properly. It loopboots the tecno and sometimes it just automatically restart after booting to the home screen. I resorted to factory reset and wiping the cache. The problem still persisted. I noticed that anytime I restore userdata, the phone boots normally and works for about 3mins before freezing. I xonsidered flashing the phone. It's mt6589 based phone but following my taking the phone to tecno fo the screen to be replaced. I've noticed the phone always writing"upgrading android" for about 2wks before it stopped writing that. I downloaded the backup ROM from this site but the scatter reads mt6592. I've tried using it to flash the phone but I get "pmt has changed, it must be downloaded". I later booted into safe mode(using power and vol down button) and ran an automatic testing. The WiFi worked and when I went to the "about" option, it showed "bb chipset" to be mt6591" not 6589 or 6592. Please, how do I fix this? Thanks.

If you getting pmt changed use format+download in spflashtool and lets us know how it goes
Reply










Users browsing this thread:
1 Guest(s)