Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

can't boot infinix x600 into recovery after flashing and can't root.

#1
(This post was last modified: 04-03-2016, 06:42 PM by mensa. )

I just bought an infinix note 2 X600 running lollipop andriod 5.1 1XUI 1.N.1.0 which I just updated the XUI to 1.N.2.0. the phone does not have a recovery mode but I have flashed it with twrp recovery using sp flash tool. it completed alright and I saw the okay with the green button; I tried booting into the recovery mode by long pressing the volume up key and the power button but the phone failed to boot into the recovery mode.

I have already tried different methods of rooting it just so I can use apps like rom installer to install the recovery but all do not avail. I have used root master, kingroot on andriod and pc version but it did not work.

please what am I not doing right? why can't I boot into the recovery mode after flashing it with the twrp custom recovery image. Please help me and I will forever be grateful.


Reply










Users browsing this thread:
1 Guest(s)