Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix x600 still can't boot into recovery mode after flashing with twrp recovery

#21

Hello Admin,
I flashed the TWRP recovery for Infinix Note 2 X600 LTE running on Andrid marshmallow based on the tutorial from your site but my phone boots into the default recovery when I press volume up + power button. Please what do I do. I really need to root my phone.


Reply
#22
(04-13-2016, 02:08 PM)uzochi101 Wrote: Hello Admin,
I flashed the TWRP recovery for Infinix Note 2 X600 LTE running on Andrid marshmallow based on the tutorial from your site but my phone boots into the default recovery when I press volume up + power button. Please what do I do. I really need to root my phone.

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#23
Okay dear admin: maybe I can help him out with the rooting if is not a burden.

I rooted my phone using kingroot 4.6.5 apk but it requires an internet connection. You can search for the app using google and use it to root your phone because I was facing hectic times like yourself until I got that app. Try it out, it will surely root your phone.
Reply
#24
(This post was last modified: 04-13-2016, 04:24 PM by mensa. )
Please admin, I downloaded the firmware and flash only the recovery image just as you told me. The okay button with the green circle showed up indicating completion.

When I tried to boot into the recovery mode by long pressing the volume up and power button simultaneously, it gets to a point which says no command.

I long press the power button alone for about 6secs and the phone restarts and boots to the home screen.

This was what I was experiencing before I flashed the custom recovery image from hovatek. This has started again after flashing the stock recovery image. It doesn't boot into recovery mode but to a screen which says no command.

Please what should I do?

Thank you
Reply
#25
(04-13-2016, 04:20 PM)mensa Wrote: When I tried to boot into the recovery mode by long pressing the volume up and power button simultaneously, it gets to a point which says no command

uhhh as I was following this thread
I understood whats the problem with you
actually bro same with my phone
on stock recovery if I went into
recovery mode
it also shows me "no command" with a dead android logo
for my device I have to press
power button + volume up key
then I enter into stock recovery of my device
I am 99% sure same will work for you Smile
sorry, if I disturbed anyone :p
Reply
#26
(This post was last modified: 04-14-2016, 10:26 AM by mensa. )
That is what I have been using to boot into recovery mode but it doesn't boot into recovery mode. As you said. It shows a dead android logo with no command and that is it: it doesn't boot into recovery mode so please if you were experiencing a similar problem and you were able to recuperate from it. Please tell me in detail how you did that because I use power button and volume up key to boot into recovery mode but it doesn't boot into recovery mode but to that wreck android logo with no command info.
Reply
#27
(04-14-2016, 10:23 AM)mensa Wrote: That is what I have been using to boot into recovery mode but it doesn't boot into recovery mode.  As you said. It shows a dead android logo with no command and that is it: it doesn't boot into recovery mode so please if you were experiencing a similar problem and you were able to recuperate from it.  Please tell me in detail how you did that because I use power button and volume up key to boot into recovery mode but it doesn't boot into recovery mode but to that wreck android logo with no command info.

At the point where it shows no command, hold power button first then volume up button and release both at the same time
Reply
#28
After holding the power button first and later the volume up key: should I long press them till the phone restarts or I should leave it immediately the volume up key is included? because I have been trying both options but it boots into home screen

First option was pressing the power button and later the volume up key and leaving them at the same time. Here, nothing happens. It just falls on the no command still.

2nd was pressing the power button and later the volume up key and long pressing them till the phone restarts but it boots into the home screen.

Please, what am I not doing right?

Thank you
Reply
#29
Thank you admin. I was able to boot into recovery mode at long last. Please I am now able to boot into recovery mode, can I install the custom twrp recovery image from hovatek? If I should install: will I be able to boot into it since am now able to boot into the stock recovery mode?

Thank you very very very very much dear admin.
Reply
#30
(04-14-2016, 02:02 PM)mensa Wrote: Thank you admin. I was able to boot into recovery mode at long last. Please I am now able to boot into recovery mode, can I install the custom twrp recovery image from hovatek? If I should install: will I be able to boot into it since am now able to boot into the stock recovery mode?

Thank you very very very very much dear admin.

Yes, you can flash the TWRP.
BTW, which button combo got you into recovery?
Reply










Users browsing this thread:
1 Guest(s)