Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Lenovo A516 Usb device not recognized

#1

Hard bricked,everytime I try to connect to pc that error popup.I change charging port and flex but still the same problem.



Attached Files
.jpg   images.jpg (Size: 17.79 KB / Downloads: 3)
Reply
#2
I change usb cable and try other pc but still the same.
Reply
#3
Do you have All MTK USB Driver installed in your PC?? I suggest you try installing it if you haven't already.
Solution 2: I did this to my device and it worked: open spFlash tool, load scatter file file, click on download and then connect the phone. The flashtool will still flash the phone.
Alternately on your PC go to devices and printers select the unrecognised USB device from the list of devices, click on properties, then on properties window, click on hardware, then properties again then driver then update driver, select browse PC then navigate to the folder you've kept all mtk drivers and select Allmtk USB driver. Update and you're good to go. I hope one of those methods will work..

Sent from my TECNO H6 using Hovatek mobile
Reply
#4
I did that before I make a thread here but problem remains.
Reply
#5
(04-05-2016, 01:18 AM)erwun Wrote: I did that before I make a thread here but problem remains.

Take out the battery and reinsert it
Refer to https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
Hovatek, https://forum.hovatek.com/thread-11836.html
Reply
#7
(04-08-2016, 09:31 AM)erwun Wrote: Hovatek, https://forum.hovatek.com/thread-11836.html

It's between the cord, phone port and PC port then.
Open device manager then connect the phone while switched off. Let me know what it gets detected as
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Is this possible to flash withouth box?

Reply
#9
(04-08-2016, 11:23 PM)erwun Wrote: Is this possible to flash withouth box?

Yes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)