Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

l3 not coming up fully after boot

#1

i flashed my tecno l3 with stock rom but after flashing, i wiped user data and cache but its not booting more than tecno logo. i tried clearin emmc but once it pops up before i screw down to clear emmc, it wld freeze there. what do i do? i have tried formating excpet bootloader and flashed it but still same thing.


Reply
#2
(This post was last modified: 04-06-2016, 01:11 PM by hovatek. )
(04-06-2016, 12:49 AM)maxwell521 Wrote: i flashed my tecno l3 with stock rom but after flashing, i wiped user data and cache but its not booting more than tecno logo. i tried clearin emmc but once it pops up before i screw down to clear emmc, it wld freeze there. what do i do? i have tried formating excpet bootloader and flashed it but still same thing.

Where did you get the firmware?
Reply
#3
(04-06-2016, 01:05 PM)hovatek Wrote:
(04-06-2016, 12:49 AM)maxwell521 Wrote: i flashed my tecno l3 with stock rom but after flashing, i wiped user data and cache but its not booting more than tecno logo. i tried clearin emmc but once it pops up before i screw down to clear emmc, it wld freeze there. what do i do? i have tried formating excpet bootloader and flashed it but still same thing.

Where did you get the firmware?

hovatek
Reply
#4
(04-07-2016, 02:07 AM)maxwell521 Wrote: hovatek

Is there a formatted SD card in the phone?
Reply
#5
(04-08-2016, 02:25 PM)hovatek Wrote:
(04-07-2016, 02:07 AM)maxwell521 Wrote: hovatek

Is there a formatted SD card in the phone?

no
Reply
#6
(04-09-2016, 01:05 AM)maxwell521 Wrote: no

Insert one and repeat the process
Reply










Users browsing this thread:
1 Guest(s)