Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MY LAPTOP DOESN'T BROWSE THROUGH MODEM AGAIN

#1

I just upgraded to the latest windows 10 and I was already on windows but they keep pushing couples of updates so I keep downloading it I got this preview build 1427 stuff like after the upgrade I discovered that my modem doesn't work anymore dispite being connected I suspect it my lan driver cos its not there I have downloaded tons of it but none is working help me pls if you have any driver that will cis my LAN driver work or my moderm work pls my laptop is Lenovo g570 pls

Sent from my TECNO M7 using Hovatek mobile


Reply
#2
(04-08-2016, 09:19 AM)BOBclinton Wrote: I just upgraded to the latest windows 10 and I was already on windows but they keep pushing couples of updates so I keep downloading it I got this preview build 1427 stuff like after the upgrade I discovered that my modem doesn't work anymore dispite being connected I suspect it my lan driver cos its not there I have downloaded tons of it but none is working help me pls if you have any driver that will cis my LAN driver work or my moderm work pls my laptop is Lenovo g570 pls

Sent from my TECNO M7 using Hovatek mobile

Did you try right-clicking on the network icon in the system tray and diagnosing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-08-2016, 08:22 PM)hovatek Wrote:
(04-08-2016, 09:19 AM)BOBclinton Wrote: I just upgraded to the latest windows 10 and I was already on windows but they keep pushing couples of updates so I keep downloading it I got this preview build 1427 stuff like after the upgrade I discovered that my modem doesn't work anymore dispite being connected I suspect it my lan driver cos its not there I have downloaded tons of it but none is working help me pls if you have any driver that will cis my LAN driver work or my moderm work pls my laptop is Lenovo g570 pls

Sent from my TECNO M7 using Hovatek mobile

Did you try right-clicking on the network icon in the system tray and diagnosing?
yes I did that


Sent from my TECNO M7 using Hovatek mobile
Reply
#4
(04-11-2016, 07:50 AM)BOBclinton Wrote: yes I did that


Sent from my TECNO M7 using Hovatek mobile

And what was the outcome?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
reset your networking with command prompt.

in elevated cmd type >>
1. netsh
2. winsock reset.

restart your computer after this. hope it helps.
Reply










Users browsing this thread:
1 Guest(s)