Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

flashing was successful bt phone refuse to come on

#1

after a successful flash of tecno p9 the phone refused to come up.after a second flash it came up bt couldnt boot. it will just show the tecno logo and go off and comes again. i tried doin factory resert bt its given error. kindly assist


Reply
#2
(04-09-2016, 01:11 AM)ohis Wrote: after a successful flash of tecno p9 the phone refused to come up.after a second flash it came up bt couldnt boot. it will just show the tecno logo and go off and comes again. i tried doin factory resert bt its given error. kindly assist

Boot into factory mode (vol dwn + power) and wipe emmc
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-09-2016, 12:54 PM)hovatek Wrote:
(04-09-2016, 01:11 AM)ohis Wrote: after a successful flash of tecno p9 the phone refused to come up.after a second flash it came up bt couldnt boot. it will just show the tecno logo and go off and comes again. i tried doin factory resert bt its given error. kindly assist

Boot into factory mode (vol dwn + power) and wipe emmc
the phone is dead and no sign of life. i have been charging wit my system for the past 24rs now.....kindly assist.
Reply
#4
(04-10-2016, 01:25 AM)ohis Wrote: the phone is dead and no sign of life. i have been charging wit my system for the past 24rs now.....kindly assist.

1. What version of Android was your phone originally running on?
2. Which of the P9 firmware did you flash?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(04-10-2016, 01:25 AM)ohis Wrote:
(04-09-2016, 12:54 PM)hovatek Wrote:
(04-09-2016, 01:11 AM)ohis Wrote: after a successful flash of tecno p9 the phone refused to come up.after a second flash it came up bt couldnt boot. it will just show the tecno logo and go off and comes again. i tried doin factory resert bt its given error. kindly assist

Boot into factory mode (vol dwn + power) and wipe emmc
the phone is dead and no sign of life. i have been charging wit my system for the past 24rs now.....kindly assist.
4.2.2......i downloaded the bakup from ur site

Reply
#6
(04-11-2016, 08:01 AM)ohis Wrote: 4.2.2......i downloaded the bakup from ur site

I asked 2 questions
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(04-11-2016, 11:55 AM)hovatek Wrote:
(04-11-2016, 08:01 AM)ohis Wrote: 4.2.2......i downloaded the bakup from ur site

I asked 2 questions
1)4.2.2
2)mt6589
Reply
#8
Charge with electricity and not laptop...

Sent from my TECNO R7 using Hovatek mobile
Reply
#9
(04-11-2016, 07:17 PM)dwyrght Wrote: Charge with electricity and not laptop...

Sent from my TECNO R7 using Hovatek mobile
tnx much......i am now charging wit electric.......in anticipation,kindly tell me where i can find EMMC in the recovery options
Reply
#10
(04-11-2016, 06:23 PM)ohis Wrote: 1)4.2.2
2)mt6589

Which of the 2 P9 firmware @ https://forum.hovatek.com/thread-311.html did you download and flash?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)