Hello There, Guest! Login Register



Private Support: Need instant replies? You can get live support from Hovatek for just $5! START RIGHT AWAY (June 28, 2017)

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Please help] chainfire 3D softbrick
#1

Hi peeps i softbrick my hisense u939 stock rom 4.2.2 jelly bean.Phone is rooted and stuck on hisense boot screeN after installing chainfire 3D and rebooted phone.Please advise with simplist fix .Tried factory reset as im able to boot into recovery mode Confused


Reply
#2
(01-30-2015, 11:34 AM)codyseth Wrote: Hi peeps i softbrick my hisense u939 stock rom 4.2.2 jelly bean.Phone is rooted and stuck on hisense boot screeN after installing chainfire 3D and rebooted phone.Please advise with simplist fix .Tried factory reset as im able to boot into recovery mode Confused
You only need to flash system.img (Android) from stock ROM to your phone using SP flash tool @ https://forum.hovatek.com/thread-159.html
for stock ROM, try
https://hovatek.com/redirect.php?link=ht...ense-u939/
or
 https://hovatek.com/redirect.php?link=ht...mware.html
Reply
#3
(01-30-2015, 02:18 PM)hovatek Wrote:
(01-30-2015, 11:34 AM)codyseth Wrote: Hi peeps i softbrick my hisense u939 stock rom 4.2.2 jelly bean.Phone is rooted and stuck on hisense boot screeN after installing chainfire 3D and rebooted phone.Please advise with simplist fix .Tried factory reset as im able to boot into recovery mode Confused
Thanks so much will keep u posted,I was concerned about the whole usb debugging enabled thing all over the internet.
You only need to flash system.img (Android) from stock ROM to your phone using SP flash tool @ https://forum.hovatek.com/thread-159.html
for stock ROM, try
https://hovatek.com/redirect.php?link=ht...ense-u939/
or
 https://hovatek.com/redirect.php?link=ht...mware.html
Reply
#4
Thanks will keep u posted.Was worried about usb debugging not enabled
Reply
#5
(01-31-2015, 12:29 AM)codyseth Wrote: Thanks will keep u posted.Was worried about usb debugging not enabled

sp flash tool doesn't require USB debugging to be enabled
Reply
#6
(01-31-2015, 09:19 AM)hovatek Wrote:
(01-31-2015, 12:29 AM)codyseth Wrote: Thanks will keep u posted.Was worried about usb debugging not enabled

sp flash tool doesn't require USB debugging to be enabled
the flipin rom at need rom just has 1 large bin file of 536 mb.what must i do with it? Dodgy
Reply
#7
(01-31-2015, 12:06 PM)codyseth Wrote: the flipin rom at need rom just has 1 large bin file of 536 mb.what must i do with it? Dodgy

thats probably the entire ROM. its your browser thats converting the extension from zip to bin . try using another browser
Reply
#8
(01-31-2015, 01:31 PM)hovatek Wrote:
(01-31-2015, 12:06 PM)codyseth Wrote: the flipin rom at need rom just has 1 large bin file of 536 mb.what must i do with it? Dodgy

thats probably the entire ROM. its your browser thats converting the extension from zip to bin . try using another browser

can i just change the file extension to .zip or must i download the whole flippin file again from a different browser .I was using mozilla firefox but it dowloaded a zip file which had the 543mb .bin file in it.
Reply
#9
(01-31-2015, 01:52 PM)codyseth Wrote: can i just change the file extension to .zip or must i download the whole flippin file again from a different browser .I was using mozilla firefox but it dowloaded a zip file which had the 543mb .bin file in it.

what are the other files inside? lets have a list
Reply
#10
(This post was last modified: 01-31-2015, 02:41 PM by codyseth. )
(01-31-2015, 02:23 PM)hovatek Wrote:
(01-31-2015, 01:52 PM)codyseth Wrote: can i just change the file extension to .zip or must i download the whole flippin file again from a different browser .I was using mozilla firefox but it dowloaded a zip file which had the 543mb .bin file in it.

what are the other files inside? lets have a list

its just the huge .bin file of 543 bm no other file within the zip and it says to flash it strait from sdcard but i cant,the instruction is on the needrom site .U must prepare a tf card and flash it from there in factory mode,hisense +volume and power button but it just sags tf card waiting then boots into bootloop again
Reply










Users browsing this thread:
1 Guest(s)