Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my infinix zero is detected Mediatek DA USB VCOM

#1

admin plzzzz help me, my infinix zero is detected as s Mediatek DA USB VCOM and sp flash tools wont recognize it ive tried all methods in this world it got interrupted while flashing stock rom from http://www.hovatek.com


Reply
#2
(04-13-2016, 10:29 PM)smart3856 Wrote: admin plzzzz help me, my infinix zero is detected as s Mediatek DA USB VCOM and sp flash tools wont recognize it ive tried all methods in this world it got interrupted while flashing stock rom from http://www.hovatek.com

Take out then reinsert the battery using https://forum.hovatek.com/thread-8523.html
and repeat flashing
Reply
#3
(04-14-2016, 11:57 AM)hovatek Wrote:
(04-13-2016, 10:29 PM)smart3856 Wrote: admin plzzzz help me, my infinix zero is detected as s Mediatek DA USB VCOM and sp flash tools wont recognize it ive tried all methods in this world it got interrupted while flashing stock rom from http://www.hovatek.com

Take out then reinsert the battery using https://forum.hovatek.com/thread-8523.html
and repeat flashing

didnt work sir
Reply
#4
(04-18-2016, 10:20 PM)smart3856 Wrote: didnt work sir

What is the condition of the phone?
Reply
#5
(04-19-2016, 10:37 AM)matybazz Wrote:
(04-18-2016, 10:20 PM)smart3856 Wrote: didnt work sir

What is the condition of the phone?

ITS DEAD...WHEN I PLUG TO PC IT DETECTS AS MTK USB PORT THEN KEEPS CONNECTING AND DISCONNECTING EVERY 3 SECONDS
Reply
#6
(04-23-2016, 09:19 PM)smart3856 Wrote: ITS DEAD...WHEN I PLUG TO PC IT DETECTS AS MTK USB PORT THEN KEEPS CONNECTING AND DISCONNECTING EVERY 3 SECONDS

Uninstall and reinstall your drivers
Reply
#7
(04-24-2016, 11:36 AM)matybazz Wrote:
(04-23-2016, 09:19 PM)smart3856 Wrote: ITS DEAD...WHEN I PLUG TO PC IT DETECTS AS MTK USB PORT THEN KEEPS CONNECTING AND DISCONNECTING EVERY 3 SECONDS

Uninstall and reinstall your drivers

Ya nd as you install, make sure u are installing MediaTek PreLoader USB Vcom Port.
Warm regards

Prof Mboy (Mboy13)
Network Engineer
CTTL, Contec Global
Birnin Kebbi,
Kebbi State

08140421345
08155755282
Reply
#8
(This post was last modified: 04-24-2016, 05:07 PM by Eureka. )
Did u install the pre-loaded vcom drivers

Sent from my TECNO M5 using Hovatek mobile
Reply
#9
(04-23-2016, 09:19 PM)smart3856 Wrote: ITS DEAD...WHEN I PLUG TO PC IT DETECTS AS MTK USB PORT THEN KEEPS CONNECTING AND DISCONNECTING EVERY 3 SECONDS

see the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html
Reply
#10
update drivers choose preloader.
Reply










Users browsing this thread:
1 Guest(s)