Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

3g only not woking

#1
(This post was last modified: 04-16-2016, 12:49 AM by bhenedikt. )

2g/3g auto works perfectly buh when I switch to 3g only the he networks goes off. It use to work perfectly til I flashed the a stock rom I downloaded here.techno j5 ..plss help

Sent from my TECNO-J5 using Hovatek mobile


Reply
#2
(04-16-2016, 12:48 AM)bhenedikt Wrote: 2g/3g auto works perfectly buh when I switch to 3g only the he networks goes off. It use to work perfectly til I flashed the a stock rom I downloaded here.techno j5 ..plss help

Sent from my TECNO-J5 using Hovatek mobile

See https://blog.hovatek.com/how-to-fix-no-s...-only-mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Pls..i have had invalid imei on ma techno j5 b4 .so the network was not working.. Buh i fixed it with mtk engineering mode.apk...so it is after fixing that i had that 3g only no service problem..

I av restart the phone b4 and flashed again and the imei is stil intact but 3g only prob is stil there...

I tried writing the imei with SN writer and i had DEFAULT_FAIL


Sent from my TECNO-J5 using Hovatek mobile
Reply
#4
(04-18-2016, 05:39 PM)bhenedikt Wrote: Pls..i have had invalid imei on ma techno j5 b4 .so the network was not working.. Buh i fixed it with mtk engineering mode.apk...so it is after fixing that i had that 3g only no service problem..

I av restart the phone b4 and flashed  again and the imei is stil intact but 3g only prob is stil there...

I tried writing the imei with SN writer and i had DEFAULT_FAIL


Sent from my TECNO-J5 using Hovatek mobile

Create a new thread for this to avoid a mixup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I av create

Sent from my TECNO-J5 using Hovatek mobile

Reply










Users browsing this thread:
1 Guest(s)