Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Lenovo A516 code that bricked my phone

#1
Bug 

In TWRP>Terminal Command>I put and enter this code mkefs -T ext4 /dev/block/mmcblk0p and I restart my phone after that no power,no vibrate,no response.I try to connect to pc but always popup message usb device not recognize,I try different pc,usb port,data cable even the charging port of my phone.Until I can't flash my phone using SP Flash Tool and I already installed Mediatek vcom driver I follow your video.


Reply
#2
(04-16-2016, 06:50 AM)erwun Wrote: In TWRP>Terminal Command>I put and enter this code mkefs -T ext4 /dev/block/mmcblk0p and I restart my phone after that no power,no vibrate,no response.I try to connect to pc but always popup message usb device not recognize,I try different pc,usb port,data cable even the charging port of my phone.Until I can't flash my phone using SP Flash Tool and I already installed Mediatek vcom driver I follow your video.

Take out and reinsert the battery
Reply
#3
(04-16-2016, 12:00 PM)hovatek Wrote:
(04-16-2016, 06:50 AM)erwun Wrote: In TWRP>Terminal Command>I put and enter this code mkefs -T ext4 /dev/block/mmcblk0p and I restart my phone after that no power,no vibrate,no response.I try to connect to pc but always popup message usb device not recognize,I try different pc,usb port,data cable even the charging port of my phone.Until I can't flash my phone using SP Flash Tool and I already installed Mediatek vcom driver I follow your video.

Take out and reinsert the battery

Do You have exact or backup firmware for my phone?
Reply
#4
(04-18-2016, 03:57 PM)erwun Wrote: Do You have exact or backup firmware for my phone?

Check https://forum.hovatek.com/thread-10450.html
Reply










Users browsing this thread:
1 Guest(s)