Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] 3G Not Working On Phone After Flashing

#1

Gurus please I need your help. I got a phone (Blackberry Z30 clone) from my dad but it was full of virus like Monkey Test and Time Service. So I downloaded a stock rom from google and flashed the phone successfully.

Now the problem is, before I flashed the phone I could use 3G network. But after flashing with SP Flash Tool, the phone does not allow 3G network again. I have changed SIM cards but 3G not working. I have flashed the phone over and over again but still has the same problem.

Did I flash a bad rom? Please what can I do? See specification of phone below:

Model: Blackberry Z30
Hardware: MT6572
Build Number: ALPS.JB3.MP.V1
Android Version: 10.2.1.2977
Baseband Version: MOLY.WR8.W1315.MD.WG.MP.V1
Kernel Version: 5.6.4 (or something)

Please kindly help me


Reply
#2
(This post was last modified: 04-20-2016, 12:23 PM by hovatek. )
(04-20-2016, 12:07 AM)DanStrumental Wrote: Gurus please I need your help. I got a phone (Blackberry Z30 clone) from my dad but it was full of virus like Monkey Test and Time Service. So I downloaded a stock rom from google and flashed the phone successfully.

Now the problem is, before I flashed the phone I could use 3G network. But after flashing with SP Flash Tool, the phone does not allow 3G network again. I have changed SIM cards but 3G not working. I have flashed the phone over and over again but still has the same problem.

Did I flash a bad rom? Please what can I do? See specification of phone below:

Model: Blackberry Z30
Hardware: MT6572
Build Number: ALPS.JB3.MP.V1
Android Version: 10.2.1.2977
Baseband Version: MOLY.WR8.W1315.MD.WG.MP.V1
Kernel Version: 5.6.4 (or something)

Please kindly help me

you'll need the NVRAM backup from another phone.
see https://blog.hovatek.com/how-to-fix-no-s...-only-mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-20-2016, 12:22 PM)hovatek Wrote:
(04-20-2016, 12:07 AM)DanStrumental Wrote: Gurus please I need your help. I got a phone (Blackberry Z30 clone) from my dad but it was full of virus like Monkey Test and Time Service. So I downloaded a stock rom from google and flashed the phone successfully.

Now the problem is, before I flashed the phone I could use 3G network. But after flashing with SP Flash Tool, the phone does not allow 3G network again. I have changed SIM cards but 3G not working. I have flashed the phone over and over again but still has the same problem.

Did I flash a bad rom? Please what can I do? See specification of phone below:

Model: Blackberry Z30
Hardware: MT6572
Build Number: ALPS.JB3.MP.V1
Android Version: 10.2.1.2977
Baseband Version: MOLY.WR8.W1315.MD.WG.MP.V1
Kernel Version: 5.6.4 (or something)

Please kindly help me

you'll need the NVRAM backup from another phone.
see https://blog.hovatek.com/how-to-fix-no-s...-only-mode

Please can you kindly help me with one? I don't have friends using my kind of phone.
Reply
#4
(04-21-2016, 09:48 AM)DanStrumental Wrote: Please can you kindly help me with one? I don't have friends using my kind of phone.

we dont have access to this phone either
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)