Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Modifying/editing a Scatter file for GIONEE m5mini but encountered some problems.

#21

(04-23-2016, 11:07 PM)hovatek Wrote:
(04-23-2016, 07:28 PM)lakunle1love Wrote: Scatter File @ https://drive.google.com/file/d/0B6iJSlW...p=drivesdk


Stock Recovery @ https://www.dropbox.com/sh/kp7axfpzqlphk...xEpea?dl=0



We will be waiting for your reply, thanks in advance.

Sent from my M5 mini using Tapatalk

find attached the TWRP recovery image. flash using flashify.
let me know how it goes
Okay, gonna do that ryt now sir.

Sent from my M5 mini using Tapatalk


Reply
#22
(This post was last modified: 04-24-2016, 12:00 AM by lakunle1love. )
Flashed, but nothing is responding, i can't tap anything, only the power button that's working. [Image: 80abba91ee28f9fb01d09b894c8381bc.jpg]



Sent from my M5 mini using Tapatalk

Attached Files
.jpg   uploadfromtaptalk1461451819097.jpg (Size: 34.61 KB / Downloads: 1)
Reply
#23
(04-23-2016, 11:50 PM)lakunle1love Wrote: Flashed, but nothing is responding, i can't tap anything, only the power button that's working.



Sent from my M5 mini using Tapatalk

Try this.
Find attached
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
(04-24-2016, 05:30 PM)hovatek Wrote:
(04-23-2016, 11:50 PM)lakunle1love Wrote: Flashed, but nothing is responding, i can't tap anything, only the power button that's working.



Sent from my M5 mini using Tapatalk

Try this.
Find attached
Okay, thanks, let me try it out m

Sent from my M5 mini using Tapatalk
Reply
#25
(This post was last modified: 04-25-2016, 09:06 AM by lakunle1love. )
Flashed but it doesn't boot into recovery. If i try to boot into recovery, after showing the Red GIONEE logo, the screen will go dark and it will reboots itself normally. So it doesn't enter recovery mode at all.


Thanks so much , i really appreciate your efforts so far.

Sent from my M5 mini using Tapatalk

Reply
#26
(04-24-2016, 08:34 PM)lakunle1love Wrote: Flashed but it doesn't boot into recovery. If i try to boot into recovery, after showing the Red GIONEE logo, the screen will go dark and it will reboots itself normally. So it doesn't enter recovery mode at all.


Thanks so much , i really appreciate your efforts so far.

Sent from my M5 mini using Tapatalk

ok. We might port CWM recovery while we still work on TWRP
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#27
(04-25-2016, 04:53 PM)hovatek Wrote:
(04-24-2016, 08:34 PM)lakunle1love Wrote: Flashed but it doesn't boot into recovery. If i try to boot into recovery, after showing the Red GIONEE logo, the screen will go dark and it will reboots itself normally. So it doesn't enter recovery mode at all.


Thanks so much , i really appreciate your efforts so far.

Sent from my M5 mini using Tapatalk

ok. We might port CWM recovery while we still work on TWRP
Okay, port it, i'll be expecting, thanks in advance.

Sent from my M5 mini using Tapatalk
Reply
#28
(04-25-2016, 05:17 PM)lakunle1love Wrote: Okay, port it, i'll be expecting, thanks in advance.

Sent from my M5 mini using Tapatalk

find attached
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
(04-25-2016, 07:24 PM)hovatek Wrote:
(04-25-2016, 05:17 PM)lakunle1love Wrote: Okay, port it, i'll be expecting, thanks in advance.

Sent from my M5 mini using Tapatalk

find attached
Thanks so so much, flashed and it looks perfect. I'll try to backup now.

Sent from my M5 mini using Tapatalk
Reply
#30
(This post was last modified: 04-25-2016, 11:08 PM by lakunle1love. )
Yeah, it worked perfectly well! Just finished backing up. Thanks very much.


But please i have a question, while in the recovery mode backing up, it showed "no .android_secure found. Skipping backup of applications on external storage[Image: 55b4cbc311589f4e9b0e99a9e0c0f334.jpg]" as you will see in the attached screenshots, but the backup was successfully completed. So please, what does it mean?




.jpg   uploadfromtaptalk1461621989606.jpg (Size: 80.31 KB / Downloads: 0)

Sent from my M5 mini using Tapatalk
Reply










Users browsing this thread:
1 Guest(s)