Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno h6 does not power on or detected by pc

#11
(This post was last modified: 04-25-2016, 06:40 PM by neyzo. )

(04-25-2016, 06:05 PM)hovatek Wrote:
(04-25-2016, 04:49 PM)neyzo Wrote: The problem was the battery was flat,I charged it on another phone,tried againg to flash and it worked.the flashing process was complete but the problem was still there.and I have noticed it became very hot around the torch area though while flashing the torch was on

Thought as much.
does the torch still keep flashing?

After flashing,yes the torch was still flashing so I left it for about 5 min I was busy with other things,i came back to it plunged a charger to see if any thing  has changed i had a funy smell and the phone heated very fast so I removed the charger and and took the phone apart and I found out that the capacitor near the charging port and led was burnt half way.I am using a 5.0 volts charger.


Reply
#12
(04-25-2016, 06:36 PM)neyzo Wrote: After flashing,yes the torch was still flashing so I left it for about 5 min I was busy with other things,i came back to it plunged a charger to see if any thing  has changed i had a funy smell and the phone heated very fast so I removed the charger and and took the phone apart and I found out that the capacitor near the charging port and led was burnt half way.I am using a 5.0 volts charger.

You'll need to have that replaced
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)