Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno h6 does not power on or detected by pc

#1

Hello hovatek,I have a tecno h6 that wont power on instead the camera light comes on and it is not detected by the computer,please help me.


Reply
#2
(04-22-2016, 04:14 PM)neyzo Wrote: Hello hovatek,I have a tecno h6 that wont power on instead the camera light comes on and it is not detected by the computer,please help me.

how did this start and have you tried doing a factory reset?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-22-2016, 05:41 PM)hovatek Wrote:
(04-22-2016, 04:14 PM)neyzo Wrote: Hello hovatek,I have a tecno h6 that wont power on instead the camera light comes on and it is not detected by the computer,please help me.

how did this start and have you tried doing a factory reset?

it just had a low battery,and it turnd off when it was connected to the charger the display turnd on it didn't show anything just a black screen and the camera light was on,I couldn't do a factory reset the phone dosnt boot up.
Reply
#4
(04-23-2016, 01:22 AM)neyzo Wrote: it just had a low battery,and it turnd off when it was connected to the charger the display turnd on it didn't show anything just a black screen and the camera light was on,I couldn't do a factory reset the phone dosnt boot up.

now, i understand.
download the firmware @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 08-15-2016, 12:28 AM by hovatek. )
(04-23-2016, 01:56 PM)hovatek Wrote:
(04-23-2016, 01:22 AM)neyzo Wrote: it just had a low battery,and it turnd off when it was connected to the charger the display turnd on it didn't show anything just a black screen and the camera light was on,I couldn't do a factory reset the phone dosnt boot up.

now, i understand.
download the firmware @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
I tried to flash it with the sp flash file,but the phone is not detected by any software at all even when I installed the vcom drivers manually as the tutorial from your thread instructs(https://forum.hovatek.com/thread-440.html ).all the flashing files are ticked (sellected) except the  CACHE & USERDATA  which have the begin and end address without their location specified.I have also noticed that the display doesnot come on anymore  but the flash light does when I remove and plug in the charger/USB cable in a couple of times
Reply
#6
(This post was last modified: 08-15-2016, 12:28 AM by hovatek. )
(04-24-2016, 02:45 PM)neyzo Wrote: I tried to flash it with the sp flash file,but the phone is not detected by any software at all even when I installed the vcom drivers manually as the tutorial from your thread instructs(https://forum.hovatek.com/thread-440.html ).all the flashing files are ticked (sellected) except the  CACHE & USERDATA  which have the begin and end address without their location specified.I have also noticed that the display doesnot come on anymore  but the flash light does when I remove and plug in the charger/USB cable in a couple of times

does the PC make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 08-15-2016, 12:29 AM by hovatek. )
(04-24-2016, 06:13 PM)hovatek Wrote:
(04-24-2016, 02:45 PM)neyzo Wrote: I tried to flash it with the sp flash file,but the phone is not detected by any software at all even when I installed the vcom drivers manually as the tutorial from your thread instructs(https://forum.hovatek.com/thread-440.html ).all the flashing files are ticked (sellected) except the  CACHE & USERDATA  which have the begin and end address without their location specified.I have also noticed that the display doesnot come on anymore  but the flash light does when I remove and plug in the charger/USB cable in a couple of times

does the PC make a sound when you connect the phone?

No it doesnot,I have checked my speakers twice.
Reply
#8
(This post was last modified: 04-25-2016, 10:23 AM by matybazz. )
(04-24-2016, 08:27 PM)neyzo Wrote: No it doesnot,I have checked my speakers twice.

Try it with another pc and usb cord
Reply
#9
(This post was last modified: 08-15-2016, 12:29 AM by hovatek. )
(04-24-2016, 02:45 PM)neyzo Wrote:
(04-23-2016, 01:56 PM)hovatek Wrote:
(04-23-2016, 01:22 AM)neyzo Wrote: it just had a low battery,and it turnd off when it was connected to the charger the display turnd on it didn't show anything just a black screen and the camera light was on,I couldn't do a factory reset the phone dosnt boot up.

now, i understand.
download the firmware @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
I tried to flash it with the sp flash file,but the phone is not detected by any software at all even when I installed the vcom drivers manually as the tutorial from your thread instructs(https://forum.hovatek.com/thread-440.html ).all the flashing files are ticked (sellected) except the  CACHE & USERDATA  which have the begin and end address without their location specified.I have also noticed that the display doesnot come on anymore  but the flash light does when I remove and plug in the charger/USB cable in a couple of times

The problem was the battery was flat,I charged it on another phone,tried againg to flash and it worked.the flashing process was complete but the problem was still there.and I have noticed it became very hot around the torch area though while flashing the torch was on
Reply
#10
(04-25-2016, 04:49 PM)neyzo Wrote: The problem was the battery was flat,I charged it on another phone,tried againg to flash and it worked.the flashing process was complete but the problem was still there.and I have noticed it became very hot around the torch area though while flashing the torch was on

Thought as much.
does the torch still keep flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)