Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] ZTE V967S Won't Flash

#1
Question 

A friend of mine gave me his ZTE V967S because it had stuck at boot (bootloop). I installed the zip from ZTE recovery and everything went just fine. I gave the device to my friend but a day after that he did a factory reset and then an error occurred. The error message said: Encryption Unsuccessful. It had only a button saying to reset the phone but when he pressed it nothing happened. He gave the device back to me but this time I couldn't install the ROM from the recovery. I tried SP Tools but the device kept connecting -disconnecting. I did everything in order to fix it. I installed - uninstalled MTK VCOM USB Drivers many times without success so I chose to format the device and try again. The situation went from bad to worse. The device won't turn on now and the led sensor that indicates that it charges won't turn on too. Then, I don't know what I did but I solved the connecting - disconnecting problem. However another difficulty came up. When I tried to flash ZTE V967S an error showed up saying this: BROM ERROR: S_DL_GET_DRAM_SETTINGS_FAIL (5054)
[EMI] Obtain DRAM failed!
[HINT]:
Please check your load matches to your target which is to be downloaded.
I tried many things in order to solve this problem but nothing happened. I installed - uninstalled MTK VCOM USB Drivers once more and now I face again the connecting - disconnecting problem, just like before. I got tired after that so I decided to ask for help. Can you help me ?



Attached Files
.jpg   13072242_1284169501597280_1643422247_o.jpg (Size: 98.58 KB / Downloads: 3)
Reply
#2
(04-25-2016, 08:01 AM)Sbrain5 Wrote: A friend of mine gave me his ZTE V967S because it had stuck at boot (bootloop). I installed the zip from ZTE recovery and everything went just fine. I gave the device to my friend but a day after that he did a factory reset and then an error occurred. The error message said: Encryption Unsuccessful. It had only a button saying to reset the phone but when he pressed it nothing happened. He gave the device back to me but this time I couldn't install the ROM from the recovery. I tried SP Tools but the device kept connecting -disconnecting. I did everything in order to fix it. I installed - uninstalled MTK VCOM USB Drivers many times without success so I chose to format the device and try again. The situation went from bad to worse. The device won't turn on now and the led sensor that indicates that it charges won't turn on too. Then, I don't know what I did but I solved the connecting - disconnecting problem. However another difficulty came up. When I tried to flash ZTE V967S an error showed up saying this: BROM ERROR: S_DL_GET_DRAM_SETTINGS_FAIL (5054)
[EMI] Obtain DRAM failed!
[HINT]:
Please check your load matches to your target which is to be downloaded.
I tried many things in order to solve this problem but nothing happened. I installed - uninstalled MTK VCOM USB Drivers once more and now I face again the connecting - disconnecting problem, just like before. I got tired after that so I decided to ask for help. Can you help me ?

error 5054 is a mismatch error. you'll need a compatible firmware.
refer to https://forum.hovatek.com/thread-439.html
Reply
#3
The problem is that I'm sure I'm using the right firmware and I also cannot format the device because of the same error.
Reply
#4
(04-26-2016, 11:36 AM)Sbrain5 Wrote: The problem is that I'm sure I'm using the right firmware and I also cannot format the device because of the same error.

There might be multiple variants
Reply
#5
(04-26-2016, 04:39 PM)hovatek Wrote: There might be multiple variants

So what can I do?
Reply
#6
(This post was last modified: 04-27-2016, 08:51 PM by X3non. )
(04-26-2016, 10:33 PM)Sbrain5 Wrote:
(04-26-2016, 04:39 PM)hovatek Wrote: There might be multiple variants

So what can I do?

search for another firmware from a different source
check these links as well
https://yadi.sk/public/?hash=bih6TiHhV3u...&locale=ru
http://www.mediafire.com/download/tr5psz...shtool.rar

NOTE: if your phone isnt totally dead, best to untick preloader when trying to flash these stock roms
Reply
#7
Still the same error. I don't know what to do.
Reply
#8
(05-07-2016, 03:43 PM)Sbrain5 Wrote: Still the same error. I don't know what to do.

Check http://chinagadgetsreviews.blogspot.com....0.html?m=1
Reply










Users browsing this thread:
1 Guest(s)