Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix zero 1 ( x506 ) no responce after charging problems

#11

(05-16-2016, 05:49 PM)ficu24 Wrote: okay I unplug it from the board but the battery ends with wires and it ends with white plastic casing that is small for the multimeter probe ( test pins )

Would have been better to take it to a hardware store.. But then in the plastic part you should notice red and black wire asin positive and nagative thats the points you should use to either boost or check the battery


Reply
#12
okay the battery is empty
I put the board on charging
I measured the D+ & vsub and I had a charge of .5A and 5v
but when measured the battery socket on the board I found no charge
Reply
#13
(05-17-2016, 12:00 AM)ficu24 Wrote: okay the battery is empty
I put the board on charging
I measured the D+ & vsub and I had a charge of .5A and 5v
but when measured the battery socket on the board I found no charge

I guess problem half solved then
Reply
#14
how to solve the problem >> the board is not charging the battery
but why it's not identified by combuter
Reply
#15
(05-18-2016, 03:30 PM)ficu24 Wrote: how to solve the problem >> the board is not charging the battery
but why it's not identified by combuter

You will have to boost the battery manually first when the phone boots then you can charge it

Reply
#16
how to do that ?
thanks
Reply
#17
(05-18-2016, 04:29 PM)ficu24 Wrote: how to do that ?
thanks

You will need a changer that doesnt have a usb plug positive to postive and negative to negative it must be a charger not a normall electric connection...
Or just take it to a hardware storr let them do it for you it safer that way for you
Reply
#18
can I use a charging cable and solder the wires to the battery
Reply
#19
(05-18-2016, 08:50 PM)ficu24 Wrote: can I use a charging cable and solder the wires to the battery

Yes but do not solder just join and a walll socket charger will be faster
Reply
#20
(05-18-2016, 03:30 PM)ficu24 Wrote: how to solve the problem >> the board is not charging the battery
but why it's not identified by combuter

I've had a similar issue on an Infinix X506.
does the board show any lights when you connect to power without a battery inside?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)