Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix zero 1 ( x506 ) no responce after charging problems

#31

(06-10-2016, 04:10 AM)ficu24 Wrote: No and I tried to charge the battery but I failed
Do you think I should by another one?

previously I put the board on charging
I measured the D+ & vsub and I had a charge of .5A and 5v
but when measured the battery socket on the board I found no charge
If yoyr certain that its you battry that is dead well you can try a different battery first before buying.. A hardware store could help with that


Reply
#32
(06-10-2016, 04:10 AM)ficu24 Wrote: No and I tried to charge the battery but I failed
Do you think I should by another one?

previously I put the board on charging
I measured the D+ & vsub and I had a charge of .5A and 5v
but when measured the battery socket on the board I found no charge

seems like a power supply issue here
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#33
(06-10-2016, 09:46 PM)hovatek Wrote: seems like a power supply issue here

It seems the board not charging the battery
but how to solve that
any other test on the board
or a good way to charge the battery
Reply
#34
(06-11-2016, 02:35 PM)ficu24 Wrote: It seems the board not charging the battery
but how to solve that
any other test on the board
or a good way to charge the battery

you need to somehow lay your hands on a good battery to test so we are able to rule out the battery
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)