Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] windows 10 update

#1

Ever since I updated to windows 10,i have always got this pop up like 'windows script host access is disabled, contact administrator'... Please how do I stop this pop up


Reply
#2
(04-29-2016, 07:56 AM)toyorsih Wrote: Ever since I updated to windows 10,i have always got this pop up like 'windows script host access is disabled, contact administrator'... Please how do I stop this pop up

To enable Windows Script Host for the current user:

1. Go to Start -> Run and type regedit
2. Go to HKEY_CURRENT_USER\Software\Microsoft\Windows Script Host\Settings\Enabled
3. If the value is set to zero, double click it and set it to one. Or, alternatively, just delete the Enabled value, as it doesn’t exist, by default.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-29-2016, 04:09 PM)hovatek Wrote:
(04-29-2016, 07:56 AM)toyorsih Wrote: Ever since I updated to windows 10,i have always got this pop up like 'windows script host access is disabled, contact administrator'... Please how do I stop this pop up

To enable Windows Script Host for the current user:

1. Go to Start -> Run and type regedit
2. Go to HKEY_CURRENT_USER\Software\Microsoft\Windows Script Host\Settings\Enabled
3. If the value is set to zero, double click it and set it to one. Or, alternatively, just delete the Enabled value, as it doesn’t exist, by default.

It's not working.... It wasn't there initially when it started bringing that pop up... So I searched google and I got this same thing, I put 1 ,it still pops up, I put 0 it still pops up... I delete it, it still pops up
Reply
#4
(04-30-2016, 12:35 PM)toyorsih Wrote: It's not working.... It wasn't there initially when it started bringing that pop up... So I searched google and I got this same thing, I put 1 ,it still pops up, I put 0 it still pops up... I delete it, it still pops up

Have you tried a system restore
See https://blog.hovatek.com/how-to-do-a-sys...re-on-a-pc
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(04-30-2016, 09:08 PM)hovatek Wrote:
(04-30-2016, 12:35 PM)toyorsih Wrote: It's not working.... It wasn't there initially when it started bringing that pop up... So I searched google and I got this same thing, I put 1 ,it still pops up, I put 0 it still pops up... I delete it, it still pops up

Have you tried a system restore
See https://blog.hovatek.com/how-to-do-a-sys...re-on-a-pc




I tried that too... it's not working


Reply
#6
(05-06-2016, 12:22 AM)toyorsih Wrote: I tried that too... it's not working

Did you try the earliest restore point?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(05-06-2016, 03:58 PM)hovatek Wrote:
(05-06-2016, 12:22 AM)toyorsih Wrote: I tried that too... it's not working

Did you try the earliest restore point?

Do you mean the one I created???
Reply
#8
(This post was last modified: 05-09-2016, 10:44 AM by matybazz. )
(05-08-2016, 08:47 PM)toyorsih Wrote: Do you mean the one I created???

The first restore point there is in you pc in the system restore window
Reply










Users browsing this thread:
1 Guest(s)