Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] PLEASE HELP, ACCER A1-713HD NOT CHARGING OR POWER OFF/NO AFTER UNSUCCESSFUL FLASHING

#1

someone please help me, my accer A1-713hd not charging or power ON/OFF as a result of failure during flashing which was not successful because of power interruption. once connected to light is shows red light for about 12-16 minutes and the light goes off,i have left it all night on light still no sign of charging only the red light that comes up immediately i connect it and goes off later, no sign of battery on the screen.



Attached Files
.jpg   1.jpg (Size: 4.14 KB / Downloads: 0)
.jpg   2.jpg (Size: 4.31 KB / Downloads: 0)
Reply
#2
(04-29-2016, 08:20 AM)patttos Wrote: someone please help me, my accer A1-713hd not charging or power ON/OFF as a result of failure during flashing which was not successful because of power interruption. once connected to light is shows red light for about 12-16 minutes and the light goes off,i have left it all night on light still no sign of charging only the red light that comes up immediately i connect it and goes off later, no sign of battery on the screen.

How exactly did you attempt to flash the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-29-2016, 04:14 PM)hovatek Wrote:
(04-29-2016, 08:20 AM)patttos Wrote: someone please help me, my accer A1-713hd not charging or power ON/OFF as a result of failure during flashing which was not successful because of power interruption. once connected to light is shows red light for about 12-16 minutes and the light goes off,i have left it all night on light still no sign of charging only the red light that comes up immediately i connect it and goes off later, no sign of battery on the screen.

How exactly did you attempt to flash the phone?

i followed the guide on this link (https://forum.hovatek.com/thread-159.html) using SP Flash Tool v5.1352.01 with the downloaded flash file (Acer_AV0K0_A1-713HD_RV05RC03_WW_GEN1)from (http://forum.xda-developers.com/showpost...tcount=480) the first stage wend well but the second stage did not because the system was tempered with which resulted to halt in the process and then came a red light indicator but as i plugged it back it shows only the red light and the system could not see the phone again, i charged it all night and yet nothing on the screen only the red light that comes up and go off after like about 15-20 minutes while still plugged to light.
Reply
#4
followed the guide on this link (https://forum.hovatek.com/thread-159.html) using SP Flash Tool v5.1352.01 with the downloaded flash file (Acer_AV0K0_A1-713HD_RV05RC03_WW_GEN1)from (http://forum.xda-developers.com/showpost...tcount=480) the first stage wend well but the second stage did not because the system was tempered with which resulted to halt in the process and then came a red light indicator but as i plugged it back it shows only the red light and the system could not see the phone again, i charged it all night and yet nothing on the screen only the red light that comes up and go off after like about 15-20 minutes while still plugged to light.
Reply
#5
(04-30-2016, 07:03 AM)patttos Wrote: followed the guide on this link (https://forum.hovatek.com/thread-159.html) using SP Flash Tool v5.1352.01 with the downloaded flash file (Acer_AV0K0_A1-713HD_RV05RC03_WW_GEN1)from (http://forum.xda-developers.com/showpost...tcount=480) the first stage wend well but the second stage did not because the system was tempered with which resulted to halt in the process and then came a red light indicator but as i plugged it back it shows only the red light and the system could not see the phone again, i charged it all night and yet nothing on the screen only the red light that comes up and go off after like about 15-20 minutes while still plugged to light.

Take out and re-insert the battery then try flashing again

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(04-30-2016, 10:17 AM)hovatek Wrote:
(04-30-2016, 07:03 AM)patttos Wrote: followed the guide on this link (https://forum.hovatek.com/thread-159.html) using SP Flash Tool v5.1352.01 with the downloaded flash file (Acer_AV0K0_A1-713HD_RV05RC03_WW_GEN1)from (http://forum.xda-developers.com/showpost...tcount=480) the first stage wend well but the second stage did not because the system was tempered with which resulted to halt in the process and then came a red light indicator but as i plugged it back it shows only the red light and the system could not see the phone again, i charged it all night and yet nothing on the screen only the red light that comes up and go off after like about 15-20 minutes while still plugged to light.

Take out and re-insert the battery then try flashing again

the battery is not removable but i did pull off the battery connection clip inside the phone and plug it back and still the same thing is happening,the system couldn't recognize it. only the red light that stays for some time and goes off.
Reply
#7
the battery is not removable but i did pull off the battery connection clip inside the phone and plug it back and still the same thing is happening,the system couldn't recognize it. only the red light that stays for some time and goes off.
Reply
#8
(05-02-2016, 10:59 AM)patttos Wrote: the battery is not removable but i did pull off the battery connection clip inside the phone and plug it back and still the same thing is happening,the system couldn't recognize it. only the red light that stays for some time and goes off.

The battery might be drained and needs to be charged externally.
Are you able to reflashing the firmware?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(05-02-2016, 02:46 PM)hovatek Wrote:
(05-02-2016, 10:59 AM)patttos Wrote: the battery is not removable but i did pull off the battery connection clip inside the phone and plug it back and still the same thing is happening,the system couldn't recognize it. only the red light that stays for some time and goes off.

The battery might be drained and needs to be charged externally.
Are you able to reflashing the firmware?
No because the system could still not see the phone without battery, pls how do I recharge the battery externally?
Reply
#10
No because the system could still not see the phone without battery, pls how do I recharge the battery externally?
Reply










Users browsing this thread:
1 Guest(s)