Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My tecno p5 keep restarting unable to flash

#1

Hello, I flashed my tecno p5(old) recovery.img using mobile uncle, i believe the recovery.img was a wrong version. The phone now keeps rebooting, I am not able to boot to recovery mode. I however have the mtk backup with me, i have followed your tutorials and installed the vcom drivers as per your tutorial in my pc, but everytime I connect the phone to the computer to flash the files using sp flash tool the phone tries to boot thus disconnecting and i get error 2004. Please help


Reply
#2
(04-29-2016, 04:36 PM)Gericom Wrote: Hello, I flashed my tecno p5(old) recovery.img using mobile uncle, i believe the recovery.img was a wrong version. The phone now keeps rebooting, I am not able to boot to recovery mode. I however have the mtk backup with me, i have followed your tutorials and installed the vcom drivers as per your tutorial in my pc, but everytime I connect the phone to the computer to flash the files using sp flash tool the phone tries to boot thus disconnecting and i get error 2004. Please help

Take out and re-insert the battery.
Also use a different PC and USB cord.
Refer to https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-30-2016, 09:06 AM)hovatek Wrote:
(04-29-2016, 04:36 PM)Gericom Wrote: Hello, I flashed my tecno p5(old) recovery.img using mobile uncle, i believe the recovery.img was a wrong version. The phone now keeps rebooting, I am not able to boot to recovery mode. I however have the mtk backup with me, i have followed your tutorials and installed the vcom drivers as per your tutorial in my pc, but everytime I connect the phone to the computer to flash the files using sp flash tool the phone tries to boot thus disconnecting and i get error 2004. Please help

Take out and re-insert the battery.
Also use a different PC and USB cord.
Refer to https://forum.hovatek.com/thread-439.html

I have tried a different pc using different Operating systems and also using different usb cables but the problem remains.
The phone is detected by the pc but the main problem is immediately after i connect the phone to the pc or even to the charger it switches on and keeps rebooting.
Reply
#4
Do a total flashing by formatting the phone bootloader, then Before You flash the pre-loader and how you sure your scattered file is ok

Sent from my TECNO M5 using Hovatek mobile
Reply
#5
(05-07-2016, 06:32 PM)Gericom Wrote: I have tried a different pc using different Operating systems and also using different usb cables but the problem remains.
The phone is detected by the pc but the main problem is immediately after i connect the phone to the pc or even to the charger it switches on and keeps rebooting.

Take out the battery for 1 minute then reinsert it. Hold volume increase when connecting to PC for flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
Bro,
Did you have mtk drivers installed on your PC????
Reply










Users browsing this thread:
1 Guest(s)