Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I flashed my tecno p9 with sp tool on flashing it gave chipset error. Phone dead

#1

I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless


Reply
#2
(05-01-2016, 12:24 PM)kepler_chizzle Wrote: I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless

does the phone make a sound when you connect it to pc?
Reply
#3
(05-01-2016, 08:42 PM)jospah prezz Wrote:
(05-01-2016, 12:24 PM)kepler_chizzle Wrote: I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless

does the phone make a sound when you connect it to pc?

Yes, however its not connecting*the USB icon not showing on pc*but makes the connection sound
Reply
#4
(05-01-2016, 08:55 PM)kepler_chizzle Wrote:
(05-01-2016, 08:42 PM)jospah prezz Wrote:
(05-01-2016, 12:24 PM)kepler_chizzle Wrote: I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless

does the phone make a sound when you connect it to pc?

Yes, however its not connecting*the USB icon not showing on pc*but makes the connection sound

download the correct rom for your phone before reflashing
Reply
#5
(05-02-2016, 07:37 AM)jospah prezz Wrote:
(05-01-2016, 08:55 PM)kepler_chizzle Wrote:
(05-01-2016, 08:42 PM)jospah prezz Wrote:
(05-01-2016, 12:24 PM)kepler_chizzle Wrote: I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless

does the phone make a sound when you connect it to pc?

Yes, however its not connecting*the USB icon not showing on pc*but makes the connection sound

download the correct rom for your phone before reflashing

The sp tool is no longer picking the phone,  it makes sound but is not bonding with it. And I flashed the correct rom though wen I googled figured the chipset might vary despite been the same p9...
Reply
#6
(05-01-2016, 12:24 PM)kepler_chizzle Wrote: I tried flashing my tecno p9 with sp flash tool, only the first red bar completed before it wrote "chipset error something "... The scary part is that the phone is completely dead : no sign of charging, not detected by pc and not even booting into recovery. God bless

Flashing was interrupted.
Download the right ROM @ https://forum.hovatek.com/thread-311.html and refer to https://forum.hovatek.com/thread-808.html
Reply










Users browsing this thread:
1 Guest(s)