Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 shows PMT of the rom has changed, you need to download on SP flash tool p .

#21

(05-10-2016, 07:18 PM)mensa Wrote: Please I saw tecno p5 new OS variant 1, 2 and 3.i don't know the differences between them so which one shall I choose?

Again,  before I flashed the old tecno p5 stock rom from hovatek, I had already flashed an old tecno p5 custom rom which had faults with the baseball but it flashed alright. I don't know why I can't flash the old tecno p5 stock rom from hovatek.  

I am saying this because if the phone is designated to flash the tecno p5 new OS,  why did the custom rom for the old tecno p5  work? My phone never bricked.  I understand that flashing the  new OS to an old tecno p5 will brick it,  likewise,  flashing the old OS to a new tecno p5 will cause the same incident

In any case,  the phone as always boots to a white tecno logo which immediately changes to blue and after 3-6 seconds,  boots to the home screen.  

I am looking up to you because you are my guide.  My phone is a mess right now so please help me out.

Please help with the type of variant to choose if I should flash the new OS.

Thank you

You'll have to try them one at a time.


Reply
#22
Okay am going to try them one at a time. I will let you now if something comes up.

Thank you very much
Reply
#23
(This post was last modified: 05-14-2016, 10:37 PM by mensa. )
Please, the variant 1 and 2 cannot be extracted but was able to flash the variant 3 and it flashed but I wonder if that is a stock rom.

I observed these:
First, the imei was invalid when I entered *#06# on the dialpad meaning there is something wrong with the baseband and MPOB_001 file.

Secondly. This app: uber sync for facebook is part of the system app but the stock rom I was previously using before flashing did not have such an app.

Last but not least, the network was not available after flashing the variant 3.

I don't know if that is a stock rom but not deigned for my phone or something. I have been trying to extract the variant 2 and 3 but that is not extracting. So far, the variant 3 is what I have used and that gave me those faedbacks.
Please what should I do?
Reply
#24
(05-14-2016, 10:23 PM)mensa Wrote: Please, the variant 1 and 2 cannot be extracted but was able to flash the variant 3 and it flashed but I wonder if that is a stock rom.

I observed these:
First,  the imei was invalid when I entered *#06# on the dialpad meaning there is something wrong with the baseband and MPOB_001 file.

Secondly. This app: uber sync for facebook is part of the system app but the stock rom I was previously using before flashing did not have such an app.

Last but not least,  the network was not available after flashing the variant 3.

I don't know if that is a stock rom but not deigned for my phone or something.  I have been trying to extract the variant 2 and 3 but that is not extracting.  So far,  the variant 3 is what I have used and that gave me those faedbacks.
Please what should I do?

Check your settings>about anand see if baseband is available if noe use this guide to solve https://forum.hovatek.com/thread-116.html thats the reason why you dont have network
Reply
#25
The baseband is available but when I entered *#06#, it showed IMEI invalid. Please isnt a stock rom suppose to have this intact without configuring any more settings after lashing?
Reply
#26
(05-17-2016, 01:31 PM)mensa Wrote: The baseband is available but when I entered *#06#, it showed IMEI invalid. Please isnt a stock rom suppose to have this intact without configuring any more settings after lashing?

Yes but then sometimes these errors cant be avoided so fix your invalid imei with the link above
Reply
#27
(This post was last modified: 05-18-2016, 07:56 PM by mensa. )
I went through the info and I used the first option to create a new MPOB_001 file and it fixed the imei invalid problem.

But something else has happened. At first when I had not flashed the phone, I was able to tune the phone to only accept 3G networks but right now, after solving the imei problem: the phone can only access 2G networks. When I tune it to 3G only, the network disconnects, no network signal is seen and no service is seen also at the notification bar.

Please what is causing this?
Reply
#28
(05-18-2016, 07:53 PM)mensa Wrote: I went through the info and I used the first option to create a new MPOB_001 file and it fixed the imei invalid problem.

But something else has happened. At first when I had not flashed the phone, I was able to tune the phone to only accept 3G networks but right now, after solving the imei problem: the phone can only access 2G networks. When I tune it to 3G only, the network disconnects, no network signal is seen and no service is seen also at the notification bar.

Please what is causing this?

see https://blog.hovatek.com/how-to-fix-no-s...-only-mode
Reply
#29
Thank you. Am going to see if I will get someone with a techno p5 phone. I will let you know if something comes up.
Thank you
Reply
#30
(This post was last modified: 05-20-2016, 11:46 AM by mensa. )
After going through the guide. I was instructed to flash secor.img. I just realised that secro.img was part of the flash files

Yet I download the secor.img alone from hovatek and flashed it using sp flash tool but after rebooting the phone, the same thing persisted. The network disconnects when switched to only 3G. Please what am I not doing right?
Reply










Users browsing this thread:
2 Guest(s)