Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix zero hanging problem

#11

(05-07-2016, 11:14 PM)saintbj Wrote: I have flashed The phone finally but the hanging problem persists, tried clearing emmc,but phone reboots in the process what else can I do...is this a hardware problem

Boot the phone into safe mode and let me know if the reboot persists.
https://forum.hovatek.com/thread-572.html


Reply
#12
(05-08-2016, 08:43 PM)hovatek Wrote:
(05-07-2016, 11:14 PM)saintbj Wrote: I have flashed The phone finally but the hanging problem persists, tried clearing emmc,but phone reboots in the process what else can I do...is this a hardware problem

Boot the phone into safe mode and let me know if the reboot persists.
https://forum.hovatek.com/thread-572.html

It doesn't allow me boot into safe mode, just goes off...next time it comes on, just hangs and shuts down
Reply
#13
(05-09-2016, 10:44 PM)saintbj Wrote: It doesn't allow me boot into safe mode, just goes off...next time it comes on, just hangs and shuts down

thats weird. are you certain you followed the safe mode booting instructions carefully?
Reply
#14
(05-10-2016, 11:03 AM)hovatek Wrote:
(05-09-2016, 10:44 PM)saintbj Wrote: It doesn't allow me boot into safe mode, just goes off...next time it comes on, just hangs and shuts down

thats weird. are you certain you followed the safe mode booting instructions carefully
[quote pid='75562' dateline='1462874594']
Later got it to boot into safe mode, this time it stays longer ,let's say 1hr 30mins prior to the 15mins it does before...after staying that amount of time (in safe mod) it still hangs,reboot, hangs on infinix, reboots,stays for a while then hangs...mehn isn't this a hardware probs
[/quote]
Reply
#15
(05-10-2016, 10:23 PM)saintbj Wrote: Later got it to boot into safe mode, this time it stays longer ,let's say 1hr 30mins prior to the 15mins it does before...after staying that amount of time (in safe mod) it still hangs,reboot, hangs on infinix, reboots,stays for a while then hangs...mehn isn't this a hardware probs

Quite possible it's an emmc thing.
Did you format before flashing in SP flash tool?
Reply
#16
yes, I did...still hangs after that
Reply
#17
(05-12-2016, 05:24 PM)saintbj Wrote: yes, I did...still hangs after that

hmm...
does the phone get hot?
Reply










Users browsing this thread:
1 Guest(s)