Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

HELP ON TO DOWNLOAD SPREADTRUM DRIVERS AND INSTALLATION

#11

(05-15-2016, 08:45 AM)fredoo Wrote: thank to u all for all ur assistance to me am so
grateful....but am still hving little issue here pls I
still nid ur help too........after connecting my itel
phone to the pc...its started showing on the pc
144 FDL unplugged Failed user cancel pls hw can
I fix dis help me

post a screenshot of the error message


Reply
#12
I was unable fo upload the screenshot due to the size of the image......but if u can help me what ur whatsapp line or Facebk let me send it there.........let me explain maybi u might understand me dis time......After clicking start Download on the researchdownload tool.... it first show waiting... at the first column.... I hv to connect my itel 1403 dn the nxt column we show [Removed] Waiting.... and the phone wi start charging
Reply
#13
(This post was last modified: 05-17-2016, 08:54 AM by fredoo. )
The screenshot like below https://mobile.facebook.com/home.php?ref...r%2Fr&_rdr
Reply
#14
(05-17-2016, 08:51 AM)fredoo Wrote: The screenshot like below  https://mobile.facebook.com/home.php?ref...r%2Fr&_rdr

Please upload somewhere else and post it here or use the attach here
Reply
#15
ON the processing of me tying to flash my itel phone after installing all d drivers and running of the researchdownload tool so I plug my phone to the pc to flash but Instead it was charging and the researchdownload was showing unplugged [Removed] Waiting pls hw can I fix dis

Attached Files
.jpg   Uncle_edit.jpg (Size: 397.13 KB / Downloads: 3)
Reply
#16
(This post was last modified: 05-19-2016, 03:29 AM by X3non. )
(05-18-2016, 08:00 PM)fredoo Wrote: ON the processing of me tying to flash my itel phone after installing all d drivers and running of the researchdownload tool so I plug my phone to the pc to flash but Instead it was charging and the researchdownload was showing unplugged [Removed] Waiting pls hw can I fix dis

try flashing using a different PC running windows 7
Reply
#17
I hv don that
Reply
#18
I need solution on teckno f8

Sent from my TECNO-Y6 using Hovatek mobile
Reply
#19
If I insert battery the flashlight will start lighting and the phone will not on I need solution

Sent from my TECNO-Y6 using Hovatek mobile
Reply
#20
(This post was last modified: 05-19-2016, 04:41 PM by X3non. )
(05-19-2016, 05:16 AM)onos12 Wrote: If I insert battery the flashlight will start lighting and the phone will not on I need solution

Sent from my TECNO-Y6 using Hovatek mobile

create a new thread.. this is someone elses support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)