Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

I can't add Google account on my itel it1503

#1

Hi,
I can't sign in my Google account on my
it1503, it always show connection not
established... even when I'm connected to the internet.
help please?

Here is the screenshot below.



Attached Files
.png   2016_05_03_20.25.25.png (Size: 64.14 KB / Downloads: 2)
Reply
#2
(05-03-2016, 08:34 PM)supreme Wrote: Hi,
I can't sign in my Google account on my
it1503, it always show connection not
established... even when I'm connected to the internet.
help please?

Here is the screenshot below.

try using another ISP with stronger internet service
Reply
#3
See https://forum.hovatek.com/thread-164.html
Reply
#4
(05-04-2016, 04:52 PM)X3non Wrote:
(05-03-2016, 08:34 PM)supreme Wrote: Hi,
I can't sign in my Google account on my
it1503, it always show connection not
established... even when I'm connected to the internet.
help please?

Here is the screenshot below.

try using another ISP with stronger internet service

Okay, but I also try use wifi, tho not that strong... but I will still use another ISP.
Reply
#5
I was able to add my yahoomail account and it worked, but the Google account is the problem!
Reply
#6
(This post was last modified: 05-06-2016, 09:44 PM by X3non. )
(05-06-2016, 07:11 PM)supreme Wrote: I was able to add my yahoomail account and it worked, but the Google account is the problem!

did you try the fix by Hovatek above?

(05-04-2016, 10:11 PM)hovatek Wrote: See https://forum.hovatek.com/thread-164.html
Reply
#7
(05-06-2016, 07:11 PM)supreme Wrote: I was able to add my yahoomail account and it worked, but the Google account is the problem!

Are you able to login to the gmail account on your browser?
Reply










Users browsing this thread:
1 Guest(s)