Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno p9 cannot boot after flashing

#1

Dear all.
I flashed my tecno p9. after flashing it display the tecno logo in white and reboot and back to tecno logo in white.during factory reset it give error mount.in Chinese mode EMMc its unavailable,i have also formatted the SDcard and flash again(version 4.2) same thing. i also flashed with the version 4.4 bt it give error of compactability and didnt accept it. bt 4.2 flash is successful bt it doesn't go beyond tecno logo white. i have ran out of options. kindly assist on wot to do next.


Reply
#2
(05-04-2016, 07:41 PM)ohis Wrote: Dear all.
I flashed my tecno p9. after flashing it display the tecno logo in white and reboot and back to tecno logo in white.during factory reset it give error mount.in Chinese mode EMMc its unavailable,i have also formatted the SDcard and flash again(version 4.2) same thing. i also flashed with the version 4.4 bt it give error of compactability and didnt accept it. bt 4.2 flash is successful bt it doesn't go beyond tecno logo white. i have ran out of options. kindly assist on wot to do next.

download CWM recovery for your phone @ https://forum.hovatek.com/thread-75.html and flash it.
let me know if its able to enter CWM recovery mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-05-2016, 12:27 PM)hovatek Wrote:
(05-04-2016, 07:41 PM)ohis Wrote: Dear all.
 I flashed my tecno p9. after flashing it display the tecno logo in white and reboot and back to tecno logo in white.during factory reset it give error  mount.in Chinese mode EMMc its unavailable,i have also formatted the SDcard and flash again(version 4.2) same thing. i also flashed with the version 4.4 bt it give error of compactability and didnt accept it. bt 4.2 flash is successful bt it doesn't go beyond tecno logo white. i have ran out of options. kindly assist on wot to do next.

download CWM recovery for your phone @ https://forum.hovatek.com/thread-75.html and flash it.
let me know if its able to enter CWM recovery mode
tnx for the response. CWM need you to do some settings in your phone, bt in my own case the tecno p9 refused to boot it stops at tecno logo in white colour. I already said all these in my initial post. tnx a lot hoping to hear from u agin
Reply
#4
(05-06-2016, 09:37 PM)ohis Wrote: tnx for the response. CWM need you to do some settings in your phone, bt in my own case the tecno p9 refused to boot it stops at tecno logo in white colour. I already said all these in my initial post. tnx a lot hoping to hear from u agin

You're to flash the CWM recovery image using SP flash tool. Use the scatter file from the firmware
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(05-06-2016, 09:37 PM)ohis Wrote: tnx for the response. CWM need you to do some settings in your phone, bt in my own case the tecno p9 refused to boot it stops at tecno logo in white colour. I already said all these in my initial post. tnx a lot hoping to hear from u agin

Try the P9 4.2 T101-S1223-JB firmware @ https://forum.hovatek.com/thread-311.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)