Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Lenovo A3500FL A7-40 stuck on logo after flashing stock ROM

#1

Hi, I had some issues with Google account manager and hard reset didn't solve them, so I decided to flash the tablet with stock ROM using SP Flash Tool.
First try to flash the proccess was interrupted due to bad USB cable. The next try with another cable went well with "Download OK" message. But when I powered on the tablet (it didn't power on automatically), it started into android recovery menu. After reboot from this menu I'm stuck on static lenovo logo and my hopes are almost at zero.
I can still access android recovery menu and the tablet is detected in Windows and SP Flash Tool. As far as I know there wasn't any system modification (root, etc...) before I flashed the tablet.

What I tried:
- factory reset (data and cache wipe) after flash
- different versions of SP Flash Tool (3.1336.0.198 and 5.1524.00.000)
- different versions of Mediatek Preloader drivers
- stock ROM of Android 4.4.2 (downloaded from hovatek link) and 4.2.2, always with all items checked
- firmware upgrade option in SP Flash tool
- flash with or without SD card inserted

Don't know if it's important, but regardless of ROM version I flash, there's always A3500FL_A442_01_27_141127 in recovery menu (attached picture).

I would be very grateful for any advice how to solve this issue.
Thank you.



Attached Files
.jpg   recovery.jpg (Size: 132.61 KB / Downloads: 3)
Reply
#2
(05-06-2016, 08:13 PM)tomiik5 Wrote: Hi, I had some issues with Google account manager and hard reset didn't solve them, so I decided to flash the tablet with stock ROM using SP Flash Tool.
First try to flash the proccess was interrupted due to bad USB cable. The next try with another cable went well with "Download OK" message. But when I powered on the tablet (it didn't power on automatically), it started into android recovery menu. After reboot from this menu I'm stuck on static lenovo logo and my hopes are almost at zero.
I can still access android recovery menu and the tablet is detected in Windows and SP Flash Tool. As far as I know there wasn't any system modification (root, etc...) before I flashed the tablet.

What I tried:
- factory reset (data and cache wipe) after flash
- different versions of SP Flash Tool (3.1336.0.198 and 5.1524.00.000)
- different versions of Mediatek Preloader drivers
- stock ROM of Android 4.4.2 (downloaded from hovatek link) and 4.2.2, always with all items checked
- firmware upgrade option in SP Flash tool
- flash with or without SD card inserted

Don't know if it's important, but regardless of ROM version I flash, there's always A3500FL_A442_01_27_141127 in recovery menu (attached picture).

I would be very grateful for any advice how to solve this issue.
Thank you.

Clear emmc in factory mode (vol down + power)
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
I tried several times to get into factory mode using vol down + power button, but unsuccessful. There's always only Lenovo logo.

Odesláno z mého Nexus 7 využívající Hovatek mobile
Reply
#4
(This post was last modified: 05-07-2016, 08:23 PM by hovatek. )
(05-07-2016, 01:49 PM)tomiik5 Wrote: I tried several times to get into factory mode using vol down + power button, but unsuccessful. There's always only Lenovo logo.

Odesláno z mého Nexus 7 využívající Hovatek mobile

Download CWM for your phone @ http://forum.xda-developers.com/attachme...1430643187 and flash it using SP flash tool. Let me know if the phone is able to boot into cwm recovery.
BTW, have you found a custom ROM for your phone model?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
(05-07-2016, 08:23 PM)hovatek Wrote: Download CWM for your phone @ http://forum.xda-developers.com/attachme...1430643187 and flash it using SP flash tool. Let me know if the phone is able to boot into cwm recovery.
BTW, have you found a custom ROM for your phone model?

I tried to flash cwmRecovery from your link, but it seems it didn't flash anything. Flashtool 5 shows checksum error: BROM ERROR:S_CHKSUM_ERROR (1041) with no hint. Flashtool 3 shows Download OK message, but when I get into recovery mode, there's again stock recovery version A3500FL_A442_01_27_141127. I haven't found any custom ROM to try.
Reply
#6
(05-10-2016, 08:10 AM)tomiik5 Wrote: I tried to flash cwmRecovery from your link, but it seems it didn't flash anything. Flashtool 5 shows checksum error: BROM ERROR:S_CHKSUM_ERROR (1041) with no hint. Flashtool 3 shows Download OK message, but when I get into recovery mode, there's again stock recovery version A3500FL_A442_01_27_141127. I haven't found any custom ROM to try.

flash the recovery.img twice using V3 before trying to boot into recovery mode
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#7
after flashing cwm recovery twice there's again only stock recovery
Reply
#8
(05-14-2016, 11:31 AM)tomiik5 Wrote: after flashing cwm recovery twice there's again only stock recovery

I think you should go ahead to reflash the whole stock ROM again..
ensure u tick all file + firmware upgrade...


experienced such before
Reply
#9
I tried to flash whole stock ROM once again with Firmware upgrade option and all files ticked. Firmware upgrade OK message at the end but the tablet still stuck on lenovo logo which after a while disappeared. I still can get to recovery but nothing more.
Reply
#10
(05-16-2016, 11:53 AM)tomiik5 Wrote: I tried to flash whole stock ROM once again with Firmware upgrade option and all files ticked. Firmware upgrade OK message at the end but the tablet still stuck on lenovo logo which after a while disappeared. I still can get to recovery but nothing more.

have you tried doing a factory reset in recovery mode?
Reply










Users browsing this thread:
1 Guest(s)