Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] samsung j1 clone

#1

HI
I have a samsung J1 clone i flash it with a stockroom using flash tool know it powers up but touch screen and other keys are not responding and it does not show any logo just black screen if you push a power button it shows the phone is up and return to black screen

the home button is behaving like volume down volume up is functioning but the remaining keys not responding

regards

Eliud


Reply
#2
(This post was last modified: 05-12-2016, 04:40 PM by Pline. )
(05-12-2016, 03:16 PM)eliud Wrote: HI
I have a samsung J1 clone i flash it with a stockroom using flash tool know it powers up but touch screen and other keys are not responding and it does not show any logo just black screen if you push a power button it shows the phone is up and return to black screen

the home button is behaving like volume down volume up is functioning but the remaining keys not responding

regards

Eliud

hold your horses sir am uploading smj100h flash file on GDrive will give u the link hope it will help
Reply
#3
(05-12-2016, 04:40 PM)Pline Wrote:
(05-12-2016, 03:16 PM)eliud Wrote: HI
I have a samsung J1 clone i flash it with a stockroom using flash tool know it powers up but touch screen and other keys are not responding and it does not show any logo just black screen if you push a power button it shows the phone is up and return to black screen

the home button is behaving like volume down volume up is functioning but the remaining keys not responding

regards

Eliud

hold your horses sir am uploading smj100h flash file on GDrive will give u the link hope it will help

Thanks waiting for the link
Reply
#4
(05-12-2016, 05:02 PM)eliud Wrote:
(05-12-2016, 04:40 PM)Pline Wrote:
(05-12-2016, 03:16 PM)eliud Wrote: HI
I have a samsung J1 clone i flash it with a stockroom using flash tool know it powers up but touch screen and other keys are not responding and it does not show any logo just black screen if you push a power button it shows the phone is up and return to black screen

the home button is behaving like volume down volume up is functioning but the remaining keys not responding

regards

Eliud

hold your horses sir am uploading smj100h flash file on GDrive will give u the link hope it will help

Thanks waiting for the link

https://drive.google.com/open?id=0B9RniT...i1QMXI0Vjg
Reply
#5
(05-13-2016, 10:09 AM)Pline Wrote:
(05-12-2016, 05:02 PM)eliud Wrote:
(05-12-2016, 04:40 PM)Pline Wrote:
(05-12-2016, 03:16 PM)eliud Wrote: HI
I have a samsung J1 clone i flash it with a stockroom using flash tool know it powers up but touch screen and other keys are not responding and it does not show any logo just black screen if you push a power button it shows the phone is up and return to black screen

the home button is behaving like volume down volume up is functioning but the remaining keys not responding

regards

Eliud

hold your horses sir am uploading smj100h flash file on GDrive will give u the link hope it will help

Thanks waiting for the link

https://drive.google.com/open?id=0B9RniT...i1QMXI0Vjg

thanks for the link real appreciated
Reply
#6
Hi Pline

thanks for the link but after flashing the rom the problem still the same no starting log you can see the phone menus only by pressing power button after that it turn into black screen and touch scree is not responding only power and volume up are working fine and home button is behaving as volume down please if you can assist on this
Reply
#7
(This post was last modified: 05-13-2016, 03:41 PM by eliud. )
[quote='eliud' pid='75819' dateline='1463147503']
Hi Pline

thanks for the link but after flashing the rom the problem still the same no starting log you can see the phone menus only by pressing power button after that it turn into black screen and touch scree is not responding only power and volume up are working fine and home button is behaving as volume down please if you can assist on this
[/quThen i try to format it before flashing every thing know is complete messed up i keep getting this error

BROM ERROR: $_FT_ENABLE_DRAM_FAIL(0XFCO)
[EMI] Enable DRAM failed!
[HINT]:
Please check your load matches to your targetwhich is to be downloaded

see attachementote]

Attached Files
.png   error.png (Size: 164.16 KB / Downloads: 2)
Reply
#8
(05-13-2016, 03:41 PM)eliud Wrote: ...
Please check your load matches to your targetwhich is to be downloaded

see attachementote]

there are two items on the list without files.
untick both of them and try flashing using "download only"

Reply
#9
(05-13-2016, 02:51 PM)eliud Wrote: Hi Pline

thanks for the link but after flashing the rom the problem still the same no starting log you can see the phone menus only by pressing power button after that it turn into black screen and touch scree is not responding only power and volume up are working fine and home button is behaving as volume down please if you can assist on this

whats the exact chipset of your phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)