Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL

#21

(07-16-2016, 12:50 PM)Otengpeter16 Wrote: Am trying to root my tecno c8  but I get this error BROM ERROR:S_DL_GET_DRAM_SETTING_FAIL(0x13BE)

create a new thread, this is someone else's support thread
see https://forum. hovatek.com/thread-514.html for how to create a thread.


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
Error because your driver detected only single usb driver (com8)
Reply
#23
(05-21-2016, 05:55 AM)vv404m1 Wrote:
(05-20-2016, 06:47 PM)matybazz Wrote:
(05-20-2016, 03:45 PM)vv404m1 Wrote: Tried that one too and I still get the same error

Send is a screenshot of the error and also a screenshot of the firmware files


I am having similar issue with my Iphone 6s Plus Clone. I mistakenly formatted whole flash now I cannot flash preloader neither can I format again, I always get this error "BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL 5054" I need help
Reply










Users browsing this thread:
1 Guest(s)