Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL

#1

Hello I have a Blackview Zeta and when I tried to install twrp with spft on my device I got the error "BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL (0x13BE)". Now the Screen is black and I cant use the phone
Please help me!


Reply
#2
(05-19-2016, 02:44 AM)vv404m1 Wrote: Hello I have a Blackview Zeta and when I tried to install twrp with spft on my device I got the error "BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL (0x13BE)". Now the Screen is black and I cant use the phone
Please help me!

You will need the firmware to revive the phone which i couldnt find here keep searching.. We would keep an eagle eye
Reply
#3
(05-19-2016, 02:44 AM)vv404m1 Wrote: Hello I have a Blackview Zeta and when I tried to install twrp with spft on my device I got the error "BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL (0x13BE)". Now the Screen is black and I cant use the phone
Please help me!

download stock rom @ https://hovatek.com/redirect.php?link=ww...view-zeta/
Reply
#4
(05-19-2016, 04:47 PM)X3non Wrote:
(05-19-2016, 02:44 AM)vv404m1 Wrote: Hello I have a Blackview Zeta and when I tried to install twrp with spft on my device I got the error "BROM ERROR: S_DL_GET_DRAM_SETTING_FAIL (0x13BE)". Now the Screen is black and I cant use the phone
Please help me!

download stock rom @ https://hovatek.com/redirect.php?link=ww...view-zeta/

I already tried to restore it but I get the same error everytime
Reply
#5
(05-19-2016, 09:10 PM)vv404m1 Wrote: I already tried to restore it but I get the same error everytime

format first (all except bootloader)
then use the download tab to flash the rom
Reply
#6
(05-20-2016, 08:26 AM)X3non Wrote:
(05-19-2016, 09:10 PM)vv404m1 Wrote: I already tried to restore it but I get the same error everytime

format first (all except bootloader)
then use the download tab to flash the rom

I already tried that and when I am trying to format it I get almost the same error:
BROM ERROR: S_FT_ENABLE_DRAM_FAIL
Reply
#7
(05-20-2016, 11:21 AM)vv404m1 Wrote: I already tried that and when I am trying to format it I get almost the same error:
BROM ERROR: S_FT_ENABLE_DRAM_FAIL

Uninstall vcom, preloader and MTK drivers using usb deview then manually re-install using https://forum.hovatek.com/thread-440.html
reflash the phone after reinstalling vcom preloader driver
you can try holding down the volume decrease button just before connecting the phone
Reply
#8
(05-20-2016, 02:44 PM)X3non Wrote:
(05-20-2016, 11:21 AM)vv404m1 Wrote: I already tried that and when I am trying to format it I get almost the same error:
BROM ERROR: S_FT_ENABLE_DRAM_FAIL

Uninstall vcom,  preloader and MTK drivers using usb deview then manually re-install using  https://forum.hovatek.com/thread-440.html
reflash the phone after reinstalling vcom preloader driver
you can try holding down the volume decrease button just before connecting the phone

Tried that one too and I still get the same error

Reply
#9
(05-20-2016, 03:45 PM)vv404m1 Wrote: Tried that one too and I still get the same error

Send is a screenshot of the error and also a screenshot of the firmware files
Reply
#10
(05-20-2016, 06:47 PM)matybazz Wrote:
(05-20-2016, 03:45 PM)vv404m1 Wrote: Tried that one too and I still get the same error

Send is a screenshot of the error and also a screenshot of the firmware files

.png   spft.PNG (Size: 89.52 KB / Downloads: 47)

.png   Unbenannt.PNG (Size: 28.6 KB / Downloads: 40)

.png   spftformat.PNG (Size: 52.63 KB / Downloads: 25)
Reply










Users browsing this thread:
1 Guest(s)