Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno M5 booting issue

#1

pls my tecno m5 cant boot it was showing encryption unsuccessful,then i now tried to wipe it is now showing just tecno logo



Attached Files
.png   eee.png (Size: 154.3 KB / Downloads: 2)
Reply
#2
(02-06-2015, 11:54 AM)raphzoro Wrote: pls my tecno m5 cant boot it was showing encryption unsuccessful,then i now tried to wipe it is now showing just tecno logo

lemme get you straight. your m5 was stuck an encryption unsuccessful then you wiped and now its stuck at Tecno logo. If thats correct then how exactly did you wipe it?
Reply
#3
(02-06-2015, 12:30 PM)hovatek Wrote:
(02-06-2015, 11:54 AM)raphzoro Wrote: pls my tecno m5 cant boot it was showing encryption unsuccessful,then i now tried to wipe it is now showing just tecno logo

lemme get you straight. your m5 was stuck an encryption unsuccessful then you wiped and now its stuck at Tecno logo. If thats correct then how exactly did you wipe it?

with hard reset button,by hold d on and d volume button
Reply
#4
(02-06-2015, 12:48 PM)raphzoro Wrote: with hard reset button,by hold d on and d volume button

you'll need to have a formatted SD card inserted into the phone during factory reset (see https://forum.hovatek.com/thread-579.html ) lets know if its still stuck at logo
by the way,
1. what were you doing on the m5 before this began
2. was it rooted?
Reply
#5
(02-06-2015, 02:24 PM)hovatek Wrote:
(02-06-2015, 12:48 PM)raphzoro Wrote: with hard reset button,by hold d on and d volume button

you'll need to have a formatted SD card inserted into the phone during factory reset (see  https://forum.hovatek.com/thread-579.html ) lets know if its still stuck at logo
by the way,
1. what were you doing on the m5 before this began
2. was it rooted?

a frnd of my was trying to root it b4 it crash
Reply
#6
(02-06-2015, 03:29 PM)raphzoro Wrote: a frnd of my was trying to root  it b4 it crash

Oh, I see. it can be fixed then.
1. is your m5 running on 4.2 or 4.4 OS?
2. do you have access to a PC?
Reply
#7
(02-06-2015, 03:59 PM)hovatek Wrote:
(02-06-2015, 03:29 PM)raphzoro Wrote: a frnd of my was trying to root  it b4 it crash

Oh, I see. it can be fixed then.
1. is your m5 running on 4.2 or 4.4 OS?
2. do you have access to a PC?

i cant remember,but i do ave a pc with me
Reply
#8
(02-06-2015, 04:39 PM)raphzoro Wrote: i cant remember,but i do ave a pc with me

please, supply a gmail address so we grant you permission to download Tecno M5 MTK backup
Reply
#9
(02-06-2015, 04:47 PM)hovatek Wrote:
(02-06-2015, 04:39 PM)raphzoro Wrote: i cant remember,but i do ave a pc with me

please, supply a gmail address so we grant you permission to download Tecno M5 MTK backup

[email protected]
Reply
#10
(02-06-2015, 04:51 PM)raphzoro Wrote: [email protected]

granted! download M5 mtk backup @ https://forum.hovatek.com/thread-311.html 
manually install vcom drivers using https://forum.hovatek.com/thread-440.html
flash only system.img (Android) using Sp flash tool @  https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)