Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Blu 5.0 II D532u completely bricked

#1
(This post was last modified: 05-19-2016, 05:26 PM by eniomarques. )

Hello all!

Could you please help me with my bricked Blu D532u?


I'm using the ROM BLU_D532u_V10_GENERI_2014_04_30_18_11
And tried with both SP:
SP_Flash_Tool_v3.1320.0.174
SP_Flash_Tool_v5.1524.00.000

When I try to download on V3.1320, I get a S_DL_PMT_ERR_NO_SPACE (5069)
[Image: VqR5bXW.png]

With v5.1524 I get this:
BROM ERROR :?? (8)

[Image: Yw7H5eZ.png]

I'm sure that this rom is the correct one, because I've done it a couple times before and it worked fine.

Below the drivers installed:
[Image: WDOttTs.png]


If I just download the PRELOADER, it gets completed, but when I add the others (even excluding the PRELOADER) I get the errors.

When I try the auto format (whole flash except bootloader) on v5.1524, I get a S_DL_READ_PT_FAIL(5073). The 'whole format' works fine.

RAM tests are OK on both versions.

On v3, EMMC test fails with S_DA_SDMMC_WRITE_FAILED (3149)
[Image: 6qJESgT.png]

On V5, EMMC test fails with S_DA_SDMMC_WRITE_FAILED (3153)


On all tests, the phone has no battery, and I only plug it after I press the Download/Test button, while holding the volume down button.

Hope someone can pull a rabbit of the hat, because I'm almost wrecking it.

Thanks a lot!


Reply
#2
(05-19-2016, 05:24 PM)eniomarques Wrote: Hello all!

Could you please help me with my bricked Blu D532u?

...
Thanks a lot!

try this stock rom @ https://hovatek.com/redirect.php?link=ww...io-5-0-ii/
Reply
#3
(05-19-2016, 05:38 PM)X3non Wrote: try this stock rom @ https://hovatek.com/redirect.php?link=ww...io-5-0-ii/

Both ROMs with the same error (8) Sad
Reply
#4
(05-19-2016, 09:48 PM)eniomarques Wrote: Both ROMs with the same error (8) Sad

use the sp flash tool version listed @ https://forum.hovatek.com/thread-159.html
Reply
#5
(This post was last modified: 05-20-2016, 01:27 PM by eniomarques. )
(05-20-2016, 08:51 AM)X3non Wrote: use the sp flash tool version listed @ https://forum.hovatek.com/thread-159.html

Same error again (8), and if I try to format leaving the bootloader, get a S_DL_READ_PT_FAIL (5073). The same errors that I was getting in the previous v5 tool.

Looking at the tutorial, it asks to have a formatted SD card, and I didn't had the chance to format mine (got no adaptor). Do you think that the SD Card might be the problem?

And thanks a lot for the support!
Reply
#6
(05-20-2016, 01:27 PM)eniomarques Wrote: Same error again (8), and if I try to format leaving the bootloader, get a S_DL_READ_PT_FAIL (5073). The same errors that I was getting in the previous v5 tool.

Looking at the tutorial, it asks to have a formatted SD card, and I didn't had the chance to format mine (got no adaptor). Do you think that the SD Card might be the problem?

And thanks a lot for the support!

I dont think sdcard is the issue to be on the safer side remove the sdcard from the phone and flash using firmware updrade or format+download
Reply
#7
(This post was last modified: 05-20-2016, 02:36 PM by eniomarques. )
(05-20-2016, 02:08 PM)matybazz Wrote: I dont think sdcard is the issue to be on the safer side remove the sdcard from the phone and flash using firmware updrade or format+download

Same error with format all + download:
[Image: ZsiPM6S.png]

A different one with firmware upgrade - PRO_INFO: Failed to get PMT info.
[Image: 61n6wMW.png]
Reply
#8
(05-20-2016, 02:35 PM)eniomarques Wrote: Same error with format all + download:
...

goto the format tab and format first (all except bootloader)
then return to download tab and flash the rom
Reply
#9
(05-20-2016, 03:22 PM)X3non Wrote: goto the format tab and format first (all except bootloader)
then return to download tab and flash the rom

the format all except bootloader doesn't work, I get a 5073 error.
Reply
#10
(05-20-2016, 04:22 PM)eniomarques Wrote: the format all except bootloader doesn't work, I get a 5073 error.
You will need a different firmware keep searching seems the firmware doesnt match your device
Reply










Users browsing this thread:
1 Guest(s)