Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Opsson S7 stock on boot logo after flashing

#1

Hello Admin, I downloaded Opsson S7 stock ROM from this site and flashed it to my cousin's phone; but the phone got stock at oppsson boot logo, with some stuffs written in China under the Opsson name. Is there any way I can fix this? I've performed a factory reset from recovery after flashing and yet nothing. Please I need your help

Sent from my GT-I8190 using Hovatek mobile


Reply
#2
Hello, someone please help me out.

Sent from my GT-I8190 using Hovatek mobile
Reply
#3
(This post was last modified: 05-27-2016, 10:58 PM by X3non. )
(05-27-2016, 08:33 AM)Davis263 Wrote: Hello Admin, I downloaded Opsson S7 stock ROM from this site and flashed it to my cousin's phone; but the phone got stock at oppsson boot logo, with some stuffs written in China under the Opsson name. Is there any way I can fix this? I've performed a factory reset from recovery after flashing and yet nothing. Please I need your help

Sent from my GT-I8190 using Hovatek mobile

* did you get a green tick in spft after flashing?
* also was the factory reset successful?

try flashing the stock rom @ https://hovatek.com/redirect.php?link=ht...opsson-s7/
Reply
#4
Yes it flashed successfully and the factory data reset was also successful. I've also downloaded the one from needrom but it's corrupted.
Is it possible for anyone to do an MTK backup of a working opsson s7 and upload?
Thanks.

Sent from my GT-I8190 using Hovatek mobile
Reply
#5
Please I'm still waiting for anyone who can help

Sent from my GT-I8190 using Hovatek mobile
Reply
#6
(05-28-2016, 07:42 AM)Davis263 Wrote: Please I'm still waiting for anyone who can help

Sent from my GT-I8190 using Hovatek mobile

Let's talk bout the one that you flashed at first boot into factory mode by holding power and volume down then navigate to emmc and wipe it then try booting again
Reply
#7
I just did It and it didn't work.

Sent from my GT-I8190 using Hovatek mobile
Reply
#8
(05-28-2016, 01:37 PM)Davis263 Wrote: I just did It and it didn't work.

Sent from my GT-I8190 using Hovatek mobile

you'd need to look for another stock rom
what error did you get with the one you downloaded from needrom?
Reply
#9
System IMG corrupted, please how can I get another?
I checked other sites but dey still redirect me to the ones I've downloaded already. Please help

Sent from my GT-I8190 using Hovatek mobile
Reply
#10
(05-29-2016, 12:03 AM)Davis263 Wrote: System IMG corrupted, please how can I get another?
I checked other sites but dey still redirect me to the ones I've downloaded already. Please help

Sent from my GT-I8190 using Hovatek mobile

You will have to keep searching man
Reply










Users browsing this thread:
1 Guest(s)