Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno p5 on hard brick and it's not discovered

#1

Pls help me, a tecno phone I am using is on hard brick, it used to show an encryption error and could only get to recovery mode before by now it doesn't on at all, worst of all, my pc doesn't recognize it at all, it show "the last usb device you connected to this computer malfunction" so that means I can't flash anything to it, pls I would like to get help on how to make it discovered, I have tried it on diff pc too, if it could recognized I can un-brick it....
Thanks in advance



Attached Files
.png   Screenshot_2016-05-28-09-28-41.png (Size: 430.76 KB / Downloads: 0)
Reply
#2
(05-28-2016, 09:34 AM)Inesskalu Wrote: Pls help me, a tecno phone I am using is on hard brick, it used to show an encryption error and could only get to recovery mode before by now it doesn't on at all, worst of all, my pc doesn't recognize it at all, it show "the last usb device you connected to this computer malfunction" so that means I can't flash anything to it, pls I would like to get help on how to make it discovered, I have tried it on diff pc too, if it could recognized I can un-brick it....
Thanks in advance

I believe you have been told what to do via pc chat drop an update here so we know what's new
Reply
#3
takeout and reinsert the battery. refer to https://forum.hovatek.com/thread-579.html
Reply










Users browsing this thread:
1 Guest(s)