Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno H6 completely frozen and cant locate the KCOLO terminal on the motherboard

#1
Sad  (This post was last modified: 06-01-2016, 03:32 PM by Stiffah. )

I have tried tob follow various threads on how to revive a frozen/dead tecno h6 but none will work.
-It wont be detected by pc
-It wont boot
-Wont be flashed by SP since it wont be detected
-Cant lovate the KCOLO rerminal to short with GND on the motherboard..

Please help.


Reply
#2
(06-01-2016, 03:17 PM)Stiffah Wrote: I have tried tob follow various threads on how to revive a frozen/dead tecno h6 but none will work.
-It wont be detected by pc
-It wont boot
-Wont be flashed by SP since it wont be detected
-Cant lovate the KCOLO rerminal to short with GND on the motherboard..

Please help.

Have you tried boosting your battery manually and also changing usb cord and pc?
Reply
#3
(06-01-2016, 03:17 PM)Stiffah Wrote: I have tried tob follow various threads on how to revive a frozen/dead tecno h6 but none will work.
-It wont be detected by pc
-It wont boot
-Wont be flashed by SP since it wont be detected
-Cant lovate the KCOLO rerminal to short with GND on the motherboard..

Please help.

also, does the PC make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)