Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

EBR1 won't load on tecno p5

#1

I have one one tecno p5 I'm trying to flash but it keep freezing at download flash 0% ...so I decide to flash it one by one from which I discover is the ebr1 that is making it to stuck at download 0%....pls any solution for it?


Reply
#2
(This post was last modified: 06-02-2016, 12:53 AM by mensa. )
Try the same firmware from a diffrent source. Maybe the EBRI file is corrupted.
Where did you download the firmware?
Reply
#3
I've tried with three different ROM but still dsame
Reply
#4
(This post was last modified: 06-02-2016, 02:59 PM by mensa. )
Where did you get the rom? Do you have vcom drivers installed? If not, see here
http://forum.hovatek.com/thread-440.html
See here sp flash tool errors:
https://forum.hovatek.com/thread-439.html or use the ROM from here;
https://forum.hovatek.com/thread-311.html
Is your phone running on the old or new p5 firmware?
Reply
#5
reply mensa's question and
also whats present condition of the phone now?
Reply
#6
(06-02-2016, 02:41 PM)mensa Wrote: Where did you get the rom? Do you have vcom drivers installed? If not, see here
http://forum.hovatek.com/thread-440.html
See here sp flash tool errors:
https://forum.hovatek.com/thread-439.html or use the ROM from here;
https://forum.hovatek.com/thread-311.html
Is your phone running on the old or new p5 firmware?

The phone is p5 old and all the required drivers are running...I've use dsame PC for 2 other phones today so I know the problem is from the phone...if I untick EBR1 file, the flash download will go smoothly...
Reply
#7
(This post was last modified: 06-02-2016, 10:45 PM by mensa. )
Did you download the stock p5 old ROM from hovatek's link, What is the colour of tecno logo at first boot and did you "format whole except bootloader" before download only?
Reply
#8
i'm interested in the color of the first tecno logo that appears when you power on the phone
blue or white?
Reply
#9
the color of the Tecno we want to know from when the phone was still working fine
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)