Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO R7 INTERNAL SD CARD DAMAGED

#51
(This post was last modified: 06-13-2016, 08:34 PM by Kingsident. )

(06-13-2016, 07:45 PM)hovatek Wrote:
(06-13-2016, 03:03 PM)Kingsident Wrote: I did all that, nothing. Bro, could it be possible that these files are not flashing? I formatted then flashed since then it doesn't boot, could it be only formatting is working but download or firmware upgrade don't work

we might have to upload another firmware.
what issue do you encounter when you you use Download only?

None at all. The download process is a success. But I notice format process is too quick, even after flashing which leads me to believe that the flash is empty, besides when I look at the data status below the progress bar I see only 72.97kb is formatted. The phone could boot but after the first format procedure, it doesn't even after flashing. Like it's not allowed to write to the flash. I'm totally clueless,its like the flash is a basket, flash files in and it leaks right out the other way.

I tried firmware upgrade but I got an error about pmt not being able to be retrieved or something. Format + flash doesn't go through because user data and cache files are not in the firmware to be flashed


Reply
#52
(This post was last modified: 06-13-2016, 09:17 PM by mensa. )
(06-13-2016, 08:29 PM)Kingsident Wrote: None at all. The download process is a success. But I notice format process is too quick, even after flashing which leads me to believe that the flash is empty, besides when I look at the data status below the progress bar I see only 72.97kb is formatted. The phone could boot but after the first format procedure, it doesn't even after flashing. Like it's not allowed to write to the flash. I'm totally clueless,its like the flash is a basket, flash files in and it leaks right out the other way.

I tried firmware upgrade but I got an error about pmt not being able to be retrieved or something. Format + flash doesn't go through because user data and cache files are not in the firmware to be flashed
Formatting is just like that. It takes even less than nino seconds. It is very fast and rapid but then; flashing preloader, battery fully charged but yet; can't boot into recovery or the phone doesn't vibrate to indicate boot is something odd
Pmt can't be retrieved. Maybe the previous flash is not there. Cos when you already have ROM installed and installing a variant ROM, you won't get that error but rather, pmt changed for the ROM. If you could try format all + download option; I believe could alleviate the tension a little. The previous ROM which you said was on your memery card, does it not have cache and userdata?
It could as well be that the SD is damaged indeed but formatting should have solved that. Formatting I believe will not work when there is no file on the phone to be formatted. I tried that; formatted the phone and tried again to format when i had not flashed anything but flash tool always give a pop up error message.
Reply
#53
(06-13-2016, 08:55 PM)mensa Wrote:
(06-13-2016, 08:29 PM)Kingsident Wrote: None at all. The download process is a success. But I notice format process is too quick, even after flashing which leads me to believe that the flash is empty, besides when I look at the data status below the progress bar I see only 72.97kb is formatted. The phone could boot but after the first format procedure, it doesn't even after flashing. Like it's not allowed to write to the flash. I'm totally clueless,its like the flash is a basket, flash files in and it leaks right out the other way.

I tried firmware upgrade but I got an error about pmt not being able to be retrieved or something. Format + flash doesn't go through because user data and cache files are not in the firmware to be flashed
Formatting is just like that. It takes even less than nino seconds. It is very fast and rapid but then; flashing preloader, battery fully charged but yet; can't boot into recovery or the phone doesn't vibrate to indicate boot is something odd
Pmt can't be retrieved. Maybe the previous flash is not there. Cos when you already have ROM installed and installing a variant ROM, you won't get that error but rather, pmt changed for the ROM. If you could try format all + download option; I believe could alleviate the tension a little. The previous ROM which you said was on your memery card, does it not have cache and userdata?
It could as well be that the SD is damaged indeed but formatting should have solved that. Formatting I believe will not work when there is no file on the phone to be formatted. I tried that; formatted the phone and tried again to format when i had not flashed anything but flash tool always give a pop up error message.

Formatting + download gives an error because user data and cache files are not in the ROM . The other Rom on my SD card was from here but still doesn't have user data and cache files
Reply
#54
(06-14-2016, 10:27 AM)Kingsident Wrote: Formating + download gives an error because user data and cache files are not in the ROM . The other Rom on my SD card  was from here but still doesn't have user data and cache files
Can't you get a similar phone to make mtk backup?
Reply
#55
(06-14-2016, 11:01 AM)mensa Wrote:
(06-14-2016, 10:27 AM)Kingsident Wrote: Formating + download gives an error because user data and cache files are not in the ROM . The other Rom on my SD card  was from here but still doesn't have user data and cache files
Can't you get a similar phone to make mtk backup?

R7 isn't very common. I've searched. I might just try another pc

Reply
#56
(06-14-2016, 11:35 AM)Kingsident Wrote:
(06-14-2016, 11:01 AM)mensa Wrote:
(06-14-2016, 10:27 AM)Kingsident Wrote: Formating + download gives an error because user data and cache files are not in the ROM . The other Rom on my SD card  was from here but still doesn't have user data and cache files
Can't you get a similar phone to make mtk backup?

R7 isn't very common. I've searched. I might just try another pc
Okay you can try a different PC. Have you tried a different vetsion of sp flash tool?; maybe a lower or higher version.
Reply
#57
(06-14-2016, 11:42 AM)mensa Wrote:
(06-14-2016, 11:35 AM)Kingsident Wrote:
(06-14-2016, 11:01 AM)mensa Wrote:
(06-14-2016, 10:27 AM)Kingsident Wrote: Formating + download gives an error because user data and cache files are not in the ROM . The other Rom on my SD card  was from here but still doesn't have user data and cache files
Can't you get a similar phone to make mtk backup?

R7 isn't very common. I've searched. I might just try another pc
Okay you can try a different PC. Have you tried a different vetsion of sp flash tool?; maybe a lower or higher version.

All along I've been switching version of sp flash tool hoping it's going to work but it doesn't, it flashes but doesn't boot
Reply
#58
(06-14-2016, 11:46 AM)Kingsident Wrote: All along I've been switching version of sp flash tool hoping it's going to work but it doesn't, it flashes but doesn't boot
Then try a different PC and let's see. This is really strange.
Reply
#59
(06-14-2016, 11:59 AM)mensa Wrote:
(06-14-2016, 11:46 AM)Kingsident Wrote: All along I've been switching version of sp flash tool hoping it's going to work but it doesn't, it flashes but doesn't boot
Then try a different PC and let's see. This is really strange.

Could be this https://forum.hovatek.com/thread-808-page-7.html is the problem, and a faulty charging ic is making this really hard. One thing tho is that it charges but very very slow, it could take 1 hour to get to 5% then jump right up to 100% which is a lie. The charger that killed the ic will charge it well till around 50% then jump to 100%. I guess I'll have to leave it on charge for a very long time.
Reply
#60
(06-14-2016, 11:59 AM)mensa Wrote:
(06-14-2016, 11:46 AM)Kingsident Wrote: All along I've been switching version of sp flash tool hoping it's going to work but it doesn't, it flashes but doesn't boot
Then try a different PC and let's see. This is really strange.

What if I flash a custom rom with sp flash tool? I dunno where to get a custom rom for r7 flashable with sp flash tool
Reply










Users browsing this thread:
2 Guest(s)